200 Watt Hybrid Power Sägerauh!

Amp / Effektgeräte selbst bauen oder reparieren
Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#176

Beitrag von Haddock » 13.12.2017, 17:09

Guten Abend,
capricky hat geschrieben:
13.12.2017, 16:28

Ich denke die wirst Du wenden müssen!

capricky
schon erledigt, wäre ja auch klar gewesen, wenn ich die Durchlassrichtung beachtet hätte :roll:

Sola, die Spannungsversorgung...
...und die überarbeitete Platine des Impendanzwandlers.
So langsam bin ich guter Dinge :D

Gruss
Urs

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#177

Beitrag von Haddock » 15.12.2017, 08:21

Guten Morgen,

spricht etwas gegen diese Bauteile Anordnung?
Macht es Sinn, die Signalführenden Kabel vom Preamp zum Impendanzwandler zur Endstufe geschirmt zu verlegen?

Gruss
Urs

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#178

Beitrag von capricky » 15.12.2017, 08:47

Haddock hat geschrieben:
15.12.2017, 08:21
Guten Morgen,

spricht etwas gegen diese Bauteile Anordnung?

Bauteile Anordnung.png

Macht es Sinn, die Signalführenden Kabel vom Preamp zum Impendanzwandler zur Endstufe geschirmt zu verlegen?
Passt schon so!
Die Abschirmung ist nach dem Preamp nicht wirklich notwendig, weil der Pegel insgesamt hoch genug sein sollte, aaaaber das könnte ein Problem werden, wenn die Ausgangsleitung zu dicht und ungünstig an den Röhren vorbeigeführt wird. Der Aufwand ist gering und dient der Selbstberuhigung, also schirme die Leitung ab! 8)

capricky

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#179

Beitrag von Haddock » 15.12.2017, 17:37

Guten Abend,

aktueller Stand...
Spannungsversorgung eingebaut. Um die 6,3 Volt mittels Diode einstellen zu können hab ich mal beide Versorgungen, 12V und 6.3V, an den Trafo angehängt. Leider ist mir der L7812 sofort abgeraucht...... (think)....was ist an dem Layout falsch?
Gruss
Urs

Benutzeravatar
elektrojohn
Ober-Fräser
Beiträge: 881
Registriert: 24.04.2010, 18:44
Wohnort: Seeheim-Jugenheim
Hat sich bedankt: 9 Mal
Danksagung erhalten: 10 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#180

Beitrag von elektrojohn » 15.12.2017, 19:42

Wenn ich Dein Layout richtig lese, sind die Dioden falsch herum...
Auf dem Foto scheinen die Dioden allerdings richtig eingelötet zu sein (think)

Hast Du mal die Spannung über dem Elko gemessen?
Die sollte so um die 15V liegen (je nach Ausgangsspannung des Trafos)

Ich gehe davon aus,dass Du am Ausgang nix angeschlossen hast...

In den Applikationen bzw. Datenblättern sind nicht ohne Grund immer noch 0,1uF-Kondensatoren eingezeichnet.
Diese Linearregler schwingen ohne diese Abblockkondensatoren gerne mal.

Gruß
Christian

Benutzeravatar
bea
Luthier
Beiträge: 4731
Registriert: 06.05.2011, 11:28
Hat sich bedankt: 29 Mal
Danksagung erhalten: 124 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#181

Beitrag von bea » 15.12.2017, 20:03

Hinter den 7812 darf kein Elko mehr. Bringt ja auch nix - die Spannung ist ja ausgeregelt (und in so einer Schaltung reichen 1000 µF vor dem Spannungsregler allemal, btw). Das einzige, was da noch Sinn hat, sind 100 nF zum Herausfiltern höherer Frequenzen.

Wenn da nicht noch ein weitere Fehler drin ist, den zu erkennen ich grad zu müde bin - der initiale Ladestrom des 220µ-Elkos könnte durchaus so groß werden, dass der 7812 Rauchzeichen gibt.
LG

Beate

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#182

Beitrag von capricky » 15.12.2017, 21:39

Vielleicht hat der 220µ einen Schluß, oder hätte erst formiert werden sollen...
Schaltungsmäßig sehe ich nichts auffälliges.

capricky

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#183

Beitrag von capricky » 15.12.2017, 21:44

bea hat geschrieben:
15.12.2017, 20:03
Hinter den 7812 darf kein Elko mehr. Bringt ja auch nix - die Spannung ist ja ausgeregelt
Es ist durchaus üblich, noch einen Elko (üblich 100µF) nach dem Spannungsregler zu verbauen, optimal immer unmittelbar am "Verbraucher", nicht auf der Reglerplatine. Dort sollte dicht am Chip der 100nF/0,1µF installiert sein.

capricky

Benutzeravatar
12stringbassman
Luthier
Beiträge: 4924
Registriert: 25.04.2010, 09:29
Wohnort: Lkr. EBE
Hat sich bedankt: 44 Mal
Danksagung erhalten: 55 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#184

Beitrag von 12stringbassman » 16.12.2017, 19:44

Eine Diode vom Ausgang des Reglers zu dessen Eingang kann auch nicht schaden, wenn (warum auch immer) die Spannung hinter dem Regler höher werden sollte als davor. Und, wie Christian schon schrieb, 100nF möglichst nah an den Pins von Ein- und Ausgang nach Masse.

Grüße

Matthias
"Haltet Euch von diesen Idioten fern!" (Lemmy Kilmister)
Quidquid agis, prudenter agas et respice finem

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#185

Beitrag von Haddock » 17.12.2017, 12:02

Guten Tag,
capricky hat geschrieben:
15.12.2017, 21:39
oder hätte erst formiert werden sollen...
was heist das, Capricky?


Ich hab nun die Spannungsversorgung nochmals gezeichnet, jetzt schaut das doch schon anders aus...
den 6800uF hab ich verkleinert auf 1000uF. Hoffe das Passt so.
Matthias, hab ich das mit der Diode über dem L7812 so richtig verstanden?

Gruss
Urs

Benutzeravatar
12stringbassman
Luthier
Beiträge: 4924
Registriert: 25.04.2010, 09:29
Wohnort: Lkr. EBE
Hat sich bedankt: 44 Mal
Danksagung erhalten: 55 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#186

Beitrag von 12stringbassman » 17.12.2017, 12:34

Die Dioden sind allesamt falsch gepolt. Die Anode ist mit dem Ring gekennzeichnet und zeigt nach Plus. Wenn Du so baust wie gezeichnet und einschaltest, dann platzen die Elkos!
Ansonsten passt's.
"Haltet Euch von diesen Idioten fern!" (Lemmy Kilmister)
Quidquid agis, prudenter agas et respice finem

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#187

Beitrag von capricky » 17.12.2017, 13:02

Unfassbar... ich hatte bestimmt schon 3x geschaut, ob die Dioden richtig gepolt waren, weil mir das als Problemursache zuerst in den Sinn kam...ich hatte das jedesmal als "korrekt" gesehen. (wall)

capricky

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#188

Beitrag von Haddock » 17.12.2017, 15:50

Hallo,

herzlichen Dank an Euch alle die mir hier helfen, ich schätze das sehr. Nun stelle ich auch langsam fest, dass mich dieses Projekt an meine Grenzen bringt, oder sogar darüber hinaus! Ihr seit Spitze, danke für Eure Unterstützung! (clap3)

Sola, alle Dioden gedreht...
Gruss
Urs

Benutzeravatar
12stringbassman
Luthier
Beiträge: 4924
Registriert: 25.04.2010, 09:29
Wohnort: Lkr. EBE
Hat sich bedankt: 44 Mal
Danksagung erhalten: 55 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#189

Beitrag von 12stringbassman » 17.12.2017, 17:57

Jetzt isses OK!
"Haltet Euch von diesen Idioten fern!" (Lemmy Kilmister)
Quidquid agis, prudenter agas et respice finem

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#190

Beitrag von capricky » 18.12.2017, 11:17

Haddock hat geschrieben:
17.12.2017, 15:50
... Nun stelle ich auch langsam fest, dass mich dieses Projekt an meine Grenzen bringt, oder sogar darüber hinaus!
Das ist gut, denn dann lernt man wieder was dazu. Das hört auch nie auf, deshalb ist es ja so interessant! 8)

capricky

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#191

Beitrag von Haddock » 18.12.2017, 11:42

Hallo,

die gute Nachricht ist , dass die Spannungsversorgung der Röhren, sowie die 12V für die Relais, 1A arbeitet! Die Röhrenheitzung hat 8.8V und unter Last 6,26V, perfekt. Die eine 1N4007 Diode musste ich aber noch ausbauen.

Die schlechte Nachrichte ist, dass ich meine Relays, mit der ersten Platine zerschossen habe! Dafür wieder was gelernt...

Gruss
Urs

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#192

Beitrag von Haddock » 18.12.2017, 14:39

Hallo,

die gute Nachrist ist, dass die schlechte Nachricht von Post 191 so nicht stimmt. Die Relais waren nicht mit Ground verbunden. Sie schalten wie sie sollen, alles gut :D

So eben hab ich auch nochmal die Spannungsversorgung der Platine gemessen, 380V kommen da an. Nun passen alle Spannungen und der Preamp ist fast fertig eingebaut. Jetzt hoffe ich, dass mit dem Impendanzwandler alles rund läuft.

Gruss
Urs

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#193

Beitrag von Haddock » 18.12.2017, 15:47

Sola,

aktueller Stand...
das schaut jetzt schon wieder nach einem üblen Kabelverhau aus... :roll: :) Das Plexi auf dem Preamp ist zum eigenschutz, gibt mir jedenfalls Sicherheit. Die Erde, (PE- Anschluss) an der Kaltgerätebuchse ist separat mit dem Chassis verbunden, von da aus dann zur Sternmasse. Das Erdlitze ist auch länger als die Phase und der Nullleiter.

Gruss
Urs

Benutzeravatar
12stringbassman
Luthier
Beiträge: 4924
Registriert: 25.04.2010, 09:29
Wohnort: Lkr. EBE
Hat sich bedankt: 44 Mal
Danksagung erhalten: 55 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#194

Beitrag von 12stringbassman » 18.12.2017, 18:35

Streng genommen darf der gelb-grüne Draht nur und ausschließlich für den Schutzleiter PE verwendet weden und nicht auch als Signalmasse. Aber mei..... (whistle)
"Haltet Euch von diesen Idioten fern!" (Lemmy Kilmister)
Quidquid agis, prudenter agas et respice finem

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#195

Beitrag von Haddock » 18.12.2017, 19:04

Hallo Matthias,

das war mir so nicht klar....jetzt aber alle betroffenen Litzen nochmals tauschen, hmmm... (think) Ich glaub ich lass das so, oder muss ich wechseln?

Gruss
Urs

Benutzeravatar
12stringbassman
Luthier
Beiträge: 4924
Registriert: 25.04.2010, 09:29
Wohnort: Lkr. EBE
Hat sich bedankt: 44 Mal
Danksagung erhalten: 55 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#196

Beitrag von 12stringbassman » 18.12.2017, 19:36

Ich glaube kaum, dass da ein Amtmann vom VDE (oder wie das in der Schweiz heißt) kommt, und sagt: "Grüezi Herr Haddock, machen S' doch mal den Verstärker da auf und zeigen S' mir doch mal, ob alle Drähte die richtige Farb hamm!" :roll: :lol:

Solltest Du allerdings den Amp irgendwie veräußern (verkaufen, verschenken, verleien) und jemand käme dann z.B. beim Rumbasteln oder Reparieren zuschaden, könntest Du möglicherweise ein Problem bekommen.

Den Massestern (und alle anderen Schaltungsmassen) würde ich übrigens vom Chassis elektrisch isolieren und nur an der Eingangsbuchse eine Verbindung zwischen Signalmasse und Chassis (und somit PE) herstellen. Näheres hat der Valve Wizard Merlin Blencowe in seinen Buch "Designing Tube Preamps for Guitar and Bass" sehr anschaulich beschrieben. Das Kapitel "Grounding" hat er freundlicherweise der Allgemeinheit kostenlos zur Verfügung gestellt: http://www.valvewizard.co.uk/Grounding.html Ein sehr empfehlenswertes Buch (vor allem die 2te Auflage)!

Grüße

Matthias
"Haltet Euch von diesen Idioten fern!" (Lemmy Kilmister)
Quidquid agis, prudenter agas et respice finem

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#197

Beitrag von Haddock » 18.12.2017, 20:25

Guten Abend,

Matthias, keine Sorge, wenn der Amp dann endlich läuft, dann werd ich den nie mehr her geben, auch nicht leiweise. Der bleibt bei mir! Also bleiben die bunten Litzen bunt :D

Gruss
Urs

Benutzeravatar
elektrojohn
Ober-Fräser
Beiträge: 881
Registriert: 24.04.2010, 18:44
Wohnort: Seeheim-Jugenheim
Hat sich bedankt: 9 Mal
Danksagung erhalten: 10 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#198

Beitrag von elektrojohn » 19.12.2017, 08:56

Haddock hat geschrieben:
18.12.2017, 20:25
... dann werd ich den nie mehr her geben, auch nicht leiweise. Der bleibt bei mir! Also bleiben die bunten Litzen bunt :D 9

Gruss
Urs
... genau! Die Litzenfarben sind dabei sicherlich das kleinste Problem. Im Falle eines Schadens läge die Beweislast bei Dir, dass Du alles richtig gemacht hast:
Ich sage nur CE: Gerätesicherheit, Niederspannungsrichtlinie, Störstrahlung...

Zu Deiner eigenen Sicherheit:
- ausreichend Abstand zwischen Hochspannung und Kleinspannung: > 5mm
- Alle hochspannungsführenden Drähte so befestigen, dass ein loses Drahtende keine Gefahr darstellt: z.B.: Kontakt zu Kleinspannung, Eingangs, Ausgangsbuchsen, Potiachsen,...
- niederohmige Schutzerde: <0,3 Ohm

Electricity still kills...

Grüße
Christian

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: 200 Watt Hybrid Power Sägerauh!

#199

Beitrag von Haddock » 19.12.2017, 15:20

Hallo,

die Endstufe ist da, und der Trafo ist ja mal ein Mördertei! Zum Einbau der Spannungsversorgung Platine, kommt es drauf an, wie die eingebaut wird? Bezüglich Einstreuungen meine ich.

So...
...oder doch so?
Gruss
Urs

Benutzeravatar
capricky
Moderator
Beiträge: 9760
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 275 Mal

Re: 200 Watt Hybrid Power Sägerauh!

#200

Beitrag von capricky » 19.12.2017, 15:59

So wie auf dem oberen Bild, die Wechselspannungsanschlüsse weg vom Preamp.

capricky

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast