Fulltone OCD - Lampe immer an

Amp / Effektgeräte selbst bauen oder reparieren
Antworten
flschu
Neues Mitglied
Beiträge: 3
Registriert: 26.12.2017, 14:17
Hat sich bedankt: 1 Mal

Fulltone OCD - Lampe immer an

#1

Beitrag von flschu » 26.12.2017, 14:24

Hallo zusammen,

ich habe ein Fulltone OCD, was normal funktioniert hat. Ich habe heute auf meinem Pedalboard die Stromversorgung umgesteckt (Batterie/Netzteil und zurück) und jetzt leuchtet beim OCD immer die Lampe, sobald ein Kabel in der Input-Büchse steckt.. Egal ob im Batteie- oder Netzteilbetrieb.

Schalten lässt sich das Pedal ganz normal, aber es bleibt eben immer die Lampe an. Hat jemand von Euch einen Tipp?

Grüße
flschu

Benutzeravatar
hatta
Luthier
Beiträge: 2513
Registriert: 12.01.2015, 12:46
Hat sich bedankt: 213 Mal
Danksagung erhalten: 122 Mal

Re: Fulltone OCD - Lampe immer an

#2

Beitrag von hatta » 26.12.2017, 16:28

Ist das pedal ein ganz altes originales?

Wäre möglich, dass das bei dem so gehandhabt wurde... ich hatte mal ein uraltes pedal bei dem das auch so war
Gruß
Harald

flschu
Neues Mitglied
Beiträge: 3
Registriert: 26.12.2017, 14:17
Hat sich bedankt: 1 Mal

Re: Fulltone OCD - Lampe immer an

#3

Beitrag von flschu » 26.12.2017, 17:04

Nein, das ist ein neues. Und es hat ja bis heute Nachmittag funktioniert. Kann durch das Umstecken der Netzteile etwas passiert sein?

Benutzeravatar
Haddock
Luthier
Beiträge: 4320
Registriert: 11.12.2012, 13:15
Wohnort: Schweiz
Hat sich bedankt: 138 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: Fulltone OCD - Lampe immer an

#4

Beitrag von Haddock » 26.12.2017, 20:06

Hallo,

hast Du evt. ein falsch gepoltes 9Volt Kabel eingesteckt? ....wobei, dann würde er ja gar nicht gehen... (think)

Gruss
Urs

flschu
Neues Mitglied
Beiträge: 3
Registriert: 26.12.2017, 14:17
Hat sich bedankt: 1 Mal

Re: Fulltone OCD - Lampe immer an

#5

Beitrag von flschu » 26.12.2017, 22:44

Daran habe ich auch schon gedacht. Ich habe ein Netzkabel, bei dem man die Polung umstellen kann, in dem man das Endstück/den Stecker um 180 Grad dreht. Da kann ich nicht ausschließen, dass das falsch drauf war.

Aber das Pedal funktioniert ja eben noch tadellos.

Benutzeravatar
capricky
Moderator
Beiträge: 9752
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 140 Mal
Danksagung erhalten: 270 Mal

Re: Fulltone OCD - Lampe immer an

#6

Beitrag von capricky » 27.12.2017, 13:48

Beim "alten" Fulltone OCD ist laut Schaltplan die LED immer an, egal ob Netzteil, Batterie, Effekt an oder aus.
Richtig ist jedenfalls, dass beim Einstecken des Instrumentenkabels das Gerät eingeschaltet wird

capricky

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste