Gem Baustelle

Amp / Effektgeräte selbst bauen oder reparieren
Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#476

Beitrag von capricky » 29.09.2018, 09:03

clonewood hat geschrieben:
28.09.2018, 22:23
einen weitern Trafo einbauen?

sowas?

https://www.ebay-kleinanzeigen.de/s-anz ... 46-84-1250
Eher sowas, kleiner und preiswerter:

https://www.ebay.de/itm/Printtrafo-1-2V ... SwDjFbf~cA

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#477

Beitrag von clonewood » 29.09.2018, 10:29

Kleiner ist ein Argument. Preiswerter im Falle der Gebrauchtanzeige eher nicht.

Der Printtrafo bei Ebay hat aber nur 24V. Ich dachte um etwa 55V negative Gleichspannung zu generieren braucht es sekundärseitig mindestens 55V Wechselspannung....

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#478

Beitrag von capricky » 29.09.2018, 11:22

Ich hatte mal schon wahrscheinliche Versandkosten berücksichtigt! ;)

Der eBay Printrafo hat sekundär 2 x 24V~, die kann man parallelschalten für doppelten Strom, oder in Reihe für doppelte Spannung, also 48V~, ergibt gleichgerichtet 67V Gleichspannung im Leerlauf. 8)

Noch eine Lochrasterplatte dazu, eine Diode 1N4007 oder ähnlich, ein Elko 50µF/100V und ein Einstellregler 47K/50k - die Spannung steht und sollte auf -55V Gleichspannung mittels Einstellregler gestellt werden.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#479

Beitrag von clonewood » 29.09.2018, 11:36

ok....ich besorge die Sachen

ich muss mir erstmal eine Liste machen, damit ich nichts vergesse

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#480

Beitrag von capricky » 29.09.2018, 11:38

clonewood hat geschrieben:
29.09.2018, 11:36

ich muss mir erstmal eine Liste machen, damit ich nichts vergesse
Mit diesem Problem bist du nicht allein! :?

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#481

Beitrag von clonewood » 29.09.2018, 15:06

ok......damit wäre dann die halbe freie Röhre mit dem Optotremolo belegt....

jetzt nochmal zurück zur Klangregelung (ich möchte ja ungerne etrwas auf meiner Liste vergessen)

die TopBoost Regelung a la Vox gefällt mir z.B. sehr gut, denn dort vermisse ich keinen Mittenregler,
allerdings bedarf diese Schaltung wohl einer weiteren Doppeltriode.......platztechnisch ist das im Verstärker kein Problem

momentan sieht es ja vereinfacht noch so aus
aa.jpg
aa.jpg (10.43 KiB) 593 mal betrachtet
mit Topboost und Optortremolo könnte es vereinfacht so aussehen


ist das jetzt auf gut Deutsch Quatsch....wenn nicht, wäre da noch was anderes zu beachten? (wahrscheinlich schon.....ich denke an die Spannungsversorgung der weiteren Röhre oder ob es dann besser wäre wenn eine Drossel/Choke verbaut werden würde)

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#482

Beitrag von clonewood » 29.09.2018, 15:13

den Printtrafo habe ich nun schonmal geordert....

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#483

Beitrag von clonewood » 29.09.2018, 17:43

ich habe so eine TB-Schaltung mal implantiert.....den Cutregler habe ich noch vergessen...

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#484

Beitrag von clonewood » 29.09.2018, 18:32

als ich gerade verstehen wollte mit welchen Pins am Trafo eine Reihenschaltung zu realisieren ist, .......




lese ich gerade in der Artikelbeschreibung "entworfen für eine Umgebungstemperatur von max.40°C"

das könnte noch ein Stolperstein werden....

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#485

Beitrag von clonewood » 29.09.2018, 19:24

implantierte TB-Schaltung durch Kondensator und Widerstand hinter Treble ergänzt .....die Andockstelle an B+ wird auch noch verbesserungswürdig sein

schaltbaren Kathodenelko an der Eingangsstufe entfernt (habe ich nie benutzt)

natürlich alles bislang nur auf der Zeichnung......

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#486

Beitrag von capricky » 29.09.2018, 19:49

clonewood hat geschrieben:
29.09.2018, 18:32

lese ich gerade in der Artikelbeschreibung "entworfen für eine Umgebungstemperatur von max.40°C"

das könnte noch ein Stolperstein werden....
Das gilt nur für maximale Leistungsabnahme. Wenn der Trafo bei 70°C betrieben wird (da verbrennt man sich bereits die Finger), sollte die maximale Leistungsentnahme nur noch bei 80% liegen. Da das Teil praktisch im Leerlauf (0,1Watt) betrieben wird, bleibt alles im grünen Bereich!

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#487

Beitrag von clonewood » 29.09.2018, 19:50

capricky hat geschrieben:
29.09.2018, 19:49
clonewood hat geschrieben:
29.09.2018, 18:32

lese ich gerade in der Artikelbeschreibung "entworfen für eine Umgebungstemperatur von max.40°C"

das könnte noch ein Stolperstein werden....
Das gilt nur für maximale Leistungsabnahme. Wenn der Trafo bei 70°C betrieben wird (da verbrennt man sich bereits die Finger), sollte die maximale Leistungsentnahme nur noch bei 80% liegen. Da das Teil praktisch im Leerlauf (0,1Watt) betrieben wird, bleibt alles im grünen Bereich!

capricky
merci und ich hoffe ich "wirbel" hier nicht zuviel herum

Optotrem = beschlossene Sache
Topboost = bislang nur Theorie

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#488

Beitrag von capricky » 29.09.2018, 19:59

Bei der Topboostgeschichte sehe ich jetzt im Schaltplan auch keine Problemstellen...

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#489

Beitrag von clonewood » 29.09.2018, 20:10

ok......dann bleibt mir noch den Cutregler einzuzeichnen.......der dann wohl an der Stelle platziert werden könnte wo sich auch das Tremolo ins Signal mischt.....

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#490

Beitrag von clonewood » 29.09.2018, 20:34

Cutregler nun eingezeichnet
falls jemand in diesem Schaltplan was unschlüssiges / falsches / oder wie auch immer entartetes entdeckt bitte bescheid geben

....

ich werde nun erstmal die Einkaufsliste etwas ergänzen.....

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#491

Beitrag von clonewood » 29.09.2018, 23:08

ist der Trafo laut Zeichnung so richtig zu 48V verbunden?
230V Netzanschluss dürfte klar sein

dann geht es sekundär von Anschluss 10 oder 6 Richtung Diode ......??? und der übrig gebliebene Anschluss?

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#492

Beitrag von clonewood » 29.09.2018, 23:54

also so sieht der Trafo eigentlich aus....ich weiss aber trotzdem nicht wie ich die Nummerierung zuordnen kann..
traf.jpg
traf.jpg (9.42 KiB) 508 mal betrachtet
von - 48V dann zur Diode............+48V dann an Masse???

irgendwie habe ich doch ein recht grosses Brett vor dem Kopf

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#493

Beitrag von capricky » 30.09.2018, 00:24

Plus und Minus in dem Schema kennzeichnen nicht die Polarität (ist ja schließlich Wechselstrom), sondern die Phasenlagen der Teilwicklungen. Danach ist es korrekt verbunden. Was jetzt Masse wird, ist frei wählbar, "oben" oder "unten" ist egal, die Einbaurichtung der Diode bestimmt dann, was spannungsmäßig Plus und Minus wird (Orientierung am besten nach Bandmasterplan)

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#494

Beitrag von clonewood » 30.09.2018, 00:32

ok danke.... ich werde das dann zunächst auf dem Steckbrett aufbauen und kann dann messen und auf die -55V regeln (sofern die Diode richtig eingebaut ist) bevor es in den Verstärker wandert....

jetzt heisst es dann erstmal warten, bis die Teile eintreffen....

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#495

Beitrag von clonewood » 07.10.2018, 21:52

Der Printtrafo ist leider noch nicht eingetroffen.....

ich habe nun mal in den Verstärker geschaut und die Spannungen an der EL84 kontrolliert....

Anode zu Kathode 282V
über dem Kathodenwiderstand (gemessene 180 Ohm) 7,8V

12W / 282V = 42,5mA maximal

7,8V / 180R = 43,3mA

also war die maximale Belastbarkeit überschritten (ich habe mir die in der Vergangenheit gemessenen Werte nicht notiert, aber da war es noch knapp unter 100%) ........ist so eine Drift normal bzw. hat das was mit der Röhrenalterung zu tun? Eine Widerstandsdrift kann ich ausschliessen. Oder rechne ich falsch?

ich habe daraufhin andere Röhren gesteckt, bekam aber auch nur Ergebnisse über 100%

also habe ich den Kathodenwiderstand auf gemessene 194R erhöht....Anode zu Kathode 288V gemessen und 8V über dem Kathodenwiderstand

Rechnung

12W / 288V = 41,7mA maximal
8V / 194R = 41,2mA

komischerweise zwitscherte dann das Tremolo im Puls durch den Speaker (ohne Signal) beim Hineindrehen des Intensityreglers

ok....habe ich erstmal Tremolo Tremolo sein lassen und nach meiner ToDoListe dem schaltbaren 50uF parallel zum Kathodenwiderstand ein Poti in Serie gegönnt....ich hatte nur ein lineares 5K Poti liegen (ich weiss 1 K wäre regelwegtechnisch besser, denn bei dem 5K regelt sich hörbar erst etwas ab 3/4 Stellung.....rüste ich noch nach)........

nach dem Einbau des Potis war nun bei aktiviertem Kathodenbypass das Zwitschern (egal in welcher Potistellung) verschwunden.......bei abgeschaltetem Kathodenelko aber noch vorhanden.....

Gibt es dafür irgendeine logische Erklärung?

Ich habe daraufhin aus dem mit Poti regelbaren Kathodenelko An - Ausschalter einen 25uF - 50 uF Umschalter gemacht......

also so sieht das momentan an dieser Stelle als Schaltbild aus
Nachtrag:

Der Koppelkondensator an V1 ist nun dreistufig schaltbar, so dass ich nun denke, dass hier im Deluxe 10 genügend Frequenzfilteroptionen vorhanden sind. Kurz gesagt, hier vermisse ich momentan kein Tonestack.

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#496

Beitrag von capricky » 07.10.2018, 22:40

clonewood hat geschrieben:
07.10.2018, 21:52


Gibt es dafür irgendeine logische Erklärung?
Nein, nicht wirklich, alles nur Spekulationen, das Zwitschern kann durch Eigenschwingungen kommen, ist ja so eine Sache mit Kathodenbias und Biasmodulation am Steuergitter der EL84.
Warum es da zu instabilen Zuständen kommt... keine Ahnung.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#497

Beitrag von clonewood » 07.10.2018, 22:45

na gut.....das geplante Fendertremolo sollte in dieser Hinsicht Besserung bringen....

Benutzeravatar
bea
GBB.de-Inventar
Beiträge: 5120
Registriert: 06.05.2011, 11:28
Hat sich bedankt: 64 Mal
Danksagung erhalten: 181 Mal

Re: Gem Baustelle

#498

Beitrag von bea » 07.10.2018, 23:07

zur "Drift": das sind keine 2% Unterschied. Das könnte theoretische auch eine Schwankung der Netzspannung sein. So viel "darf" die.
LG

Beate

Benutzeravatar
clonewood
Moderator
Beiträge: 5574
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 4 Mal
Danksagung erhalten: 57 Mal

Re: Gem Baustelle

#499

Beitrag von clonewood » 08.10.2018, 09:00

Stimmt bei 278V 180R und 7,8W erreicht man z.B. genau 100%. Die Netzspannung schwankt ja immer. Sie ist aber auch zu unterschiedlichen Uhrzeiten unterschiedlich hoch .....abends und nachts immer etwas höher als tagsüber.

Benutzeravatar
capricky
Moderator
Beiträge: 10149
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 247 Mal
Danksagung erhalten: 404 Mal

Re: Gem Baustelle

#500

Beitrag von capricky » 09.10.2018, 09:17

clonewood hat geschrieben:
07.10.2018, 21:52
Der Printtrafo ist leider noch nicht eingetroffen.....

Wahrscheinlich haben wir bei dem gleichen Anbieter gekauft. Meine 6 Trafos, die angeblich am 2. Oktober verschickt wurden, sind auch noch nicht da. :cry:

capricky

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste