Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

Amp / Effektgeräte selbst bauen oder reparieren
Antworten
Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#1

Beitrag von Stratitis » 23.02.2021, 08:25

Hallo,
ich habe hier einen defekten Bugera G5 Infinium liegen.
Laut Fehlerbeschreibung verschwindet das Ausgangssignal am Lautsprecherausgang nach ein paar Sekunden, das Signal ist aber am emulierten Ausgang (Kopfhörer) noch vorhanden.
Röhren wurden bereits vom Vorbesitzer gegen neue getauscht (sehen auch neu aus).

Also Endstufe, Phaseninverter, Versorgungsspannungen checken.
Der Bugera G5 und auch der Blackstar HT-5 sind bekannt für Ausfälle in der Phaseninverterstufe (überhitzte Transistoren, Widerstände, Leiterplatte, weitere info: https://music-electronics-forum.com/for ... ics-wanted).

Das habe ich bei der optischen Inspektion bereits festgestellt:
R202 ist verfärbt, wird sehr heiß, hat aber noch den Nennwert von 22kOhm.
Hier fallen im Testbetrieb ohne Röhren ca. 200V ab (knapp 2W Verlustleistung).
Die Phaseninverter-MOSFETs und die Leiterplatte sind optisch unauffällig.
Bugera G5 Reparatur.png
Zum weiteren Test habe ich die Transistoren ausgelötet. Es sind N-Kanal MOSFET vom Verarmungstyp, da muß ich mir erst noch überlegen, wie die zu testen sind.
Eigentlich wollte ich jetzt den Amp in diesem Zustand noch soweit testen, ob am Kopfhörer ein Ausgangssignal anliegt (das Signal wird vor der PI-Stufe abgezweigt und auf eine Cab-Simulationsschaltung sowie IC-Treiberstufe geleitet).
Ich habe aber sicherheitshalber nochmals die interne Betriebsspannung +V2 gemessen:
Diese ist auf ca. +495V angestiegen (vorher mit Fehlansteuerung/defekt in der PI-Stufe: +384V).

Bin mir nicht sicher, ob ich so ohne Last an +V2 weitertesten soll (die anderen internen HV-Spannungen werden ohne Belastung sicher ebenfalls erheblich angestiegen sein, da sie ja nicht stabilisiert sind).
Bugera G5 Infinium Power Supply.png
PS:
Weitere Tests in diesem Zustand würden die Betriebssicherheit gefährden:
Der Glättung-Elko von +V2 (C130) hat nur eine Nennspannung von 450V, +V2 ist ohne Last aber auf 495V angestiegen!
Ich sollte +V2 irgendwie realistisch belasten (Bias soll beim Blackstar HT5 auf ca. 10mA für beide Endstufentriodensysteme zusammen eingestellt werden, beim G5 werden die Gitterspannungen über die Infinium-uC-Schaltung automatisch eingestellt, vermutlich ebenfalls auf ca. 5mA pro Triodensystem).
Bei ca. 400V und 10mA bräuchte ich also einen Lastwiderstand von ca 40kOhm mit ca. 4 Watt Verlustleistung.

Vorschläge zum Test der MOSFETs und zur Lastsimulation an +V2 sind willkommen! ;-)

Benutzeravatar
darkforce
Planer
Beiträge: 93
Registriert: 05.10.2017, 12:24
Wohnort: Bonn
Hat sich bedankt: 28 Mal
Danksagung erhalten: 19 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#2

Beitrag von darkforce » 23.02.2021, 09:50

Dein Plan die HV Versorgung passend zu belasten klingt doch schon gut, das sollten die meisten Drahtwiderstände locker packen. Als Beispiel die Arcol HS50 serie, belastbar bis 50W, Spannungsfest bis >1kV.
Wenn die MOSFETs eh schon draußen sind würde ich die einfach direkt ersetzen, inkl. der Drain-Widerstände. Zum Testen solcher Komponenten find ich tatsächlich diese kleinen Komponententester auf Atmel Basis nicht schlecht (https://www.mikrocontroller.net/article ... stortester). Davon gibt es hunderte chinesiche Kopien für sehr kleines Geld. Das ist natürlich kein Präzisionsmessgerät, aber um schnell grob zu sehen ob ein Transistor es noch tut und ähnliches Gold wert.

Liebe Grüße
Johannes
Folgende Benutzer bedankten sich beim Autor darkforce für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone)

#3

Beitrag von Stratitis » 23.02.2021, 09:56

darkforce hat geschrieben:
23.02.2021, 09:50
Als Beispiel die Arcol HS50 serie, belastbar bis 50W, Spannungsfest bis >1kV.
Wenn die MOSFETs eh schon draußen sind würde ich die einfach direkt ersetzen, inkl. der Drain-Widerstände. Zum Testen solcher Komponenten find ich tatsächlich diese kleinen Komponententester auf Atmel Basis nicht schlecht (https://www.mikrocontroller.net/article ... stortester)...
Das sind sicherlich gute Vorschläge, aber ohne Bestellung von Ersatzteilen oder Komponententester komme ich jetzt erst mal nicht weiter.
Dicke Widerstände habe ich noch irgendwo in einem großen Karton rumfliegen, muß mal suchen.
Zum MOSFET-Test suche ich mal im Netz weiter...

Benutzeravatar
darkforce
Planer
Beiträge: 93
Registriert: 05.10.2017, 12:24
Wohnort: Bonn
Hat sich bedankt: 28 Mal
Danksagung erhalten: 19 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#4

Beitrag von darkforce » 23.02.2021, 10:02

Zum ersten schnellen Test kannst du natürlich auch einfach eine kleine Schaltung um den Transistor bauen und mal schauen ob er prinzipiell noch schaltet.
Folgende Benutzer bedankten sich beim Autor darkforce für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone)

#5

Beitrag von Stratitis » 23.02.2021, 12:28

Update:
Mit 33kOhm Lastwiderstand an +V2 (mit ausgebauten PI-MOSFETs und rausgezogener Endstufenröhre) ergeben sich 382V.
Damit kann ich erst mal den Rest des Amps bis zum Kopfhörerausgang weiter testen, ohne daß mir die Elkos explodieren.

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#6

Beitrag von capricky » 23.02.2021, 12:30

Das Problem sind nicht defekte, sondern falsch dimensionierte Bauelemente, also ein fehlerhafter Schaltungsentwurf beim Blackstar HT-5 (von dem es inzwischen mindestens drei "MK's" gibt) der von Bugera kritiklos kopiert wurde (vielleicht kommen Blackstars und Bugeras sogar aus einer Bude...keine Ahnung).
Ich hatte den Blackstar vor etwa einem Jahr genau mit diesem Problem lange auf dem Tisch. Ich schaue mal in meinen Unterlagen, ob ich noch die Skizze mit den Änderungen finde.
Du brauchst nicht weiter messen und probieren, es führt nicht zum Ziel, sondern zu Depressionen! 8)

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone)

#7

Beitrag von Stratitis » 23.02.2021, 13:39

Welchen Dimensionierungsfehler meinst Du konkret?
Ich hatte irgendwo gelesen, daß im Endeffekt die Leiterplatte überhitzt und leitfähig wird (Carbonisierung).
Abhilfe war, die Leiterplatte zwischen den FET-Lötpads zu schlitzen (aussägen oder -frasen).
Das ist nur, soweit ich das bei der mit schwarzem (!) Lötstop-Lack versehenen Leiterplatte erkennen kann, (noch) nicht das Problem bei dem Amp hier. Bis jetzt wurde lediglich ein Widerstand etwas heiß (er ist noch nicht verbrannt).

Jetzt ist die Ursache zu ermitteln, damit das nicht gleich wieder passiert. Ich vermute einen defekten MOSFET.
Die Datenblätter der verschiedenen an der Position verwendeten MOSFETs geben folgende Daten her:
600-650V 4,5A-7A
Das sollte doch ausreichen (?)

Der G5 ist übrigens kein 100%iger Clon des HT-5. Der Bugera ist in einigen Details weiterentwickelt worden. Auto-Bias hat der HT-5/HT-5R wohl gar nicht, Reverb hat er erst bei späteren Versionen bekommen (HT-5R), MP3 bis Kopfhörer/Line-Out erst ab HT-5R in Stereo, und den Attenuator hat er erst bei der letzten Version bekommen (nicht ganz nachzuvollziehen wer von wem abkupferte).
Der HT-5 hat nur einen passiven Tone Stack, der G5 einen aktiven mit OPs. Einige Koppel-C sind anders dimensioniert.

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#8

Beitrag von capricky » 23.02.2021, 14:16

Wenn du den kompletten Schaltplan hast, dann stell ihn doch bitte mal ein.

An den "Kathoden" der Mosfets (Trioden Analogie) sollten keine Null Volt sein!

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone)

#9

Beitrag von Stratitis » 23.02.2021, 17:47

capricky hat geschrieben:
23.02.2021, 14:16
An den "Kathoden" der Mosfets (Trioden Analogie) sollten keine Null Volt sein!
capricky
Nach dem Auslöten der MOSFETs waren da ca -15V.
Dateianhänge
blackstar_ht5-schematic.pdf
(276.37 KiB) 20-mal heruntergeladen
Bugera G5 RnD_Conf_GLOB_Overview_P0ATD_Service_Manual_2014-12-11_Rev.0_c.pdf
(2.21 MiB) 34-mal heruntergeladen

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#10

Beitrag von capricky » 23.02.2021, 18:41

Stratitis hat geschrieben:
23.02.2021, 17:47

Nach dem Auslöten der MOSFETs waren da ca -15V.
So soll es etwa sein, (etwas weniger), das ist ja quasi das Bias der Fets.

Ich habe hier zwar noch eine Skizze gefunden, aber die hilft nicht wirklich weiter.
Letztendlich hatte ich auf einer kleinen Lochrasterplatte ein Teil des PI (die Mosfets auf einem Kühlkörper mit 4 Widerständen) aufgebaut und über der alten Baustelle befestigt. Ich bin einigermaßen überzeugt, dass ich die "Anodenwiderstände" der Fets vergrößert habe (eventuell auf 47k )und an der Konstantspannungs-/stromquelle der Fets noch einen Widerstand verändert habe. (think)
Eigentlich mache ich immer Fotos von solchen Dingen, aber ich war wohl so satt von dem Job und habe mir geschworen, nie wieder so ein Teil anzunehmen, da braucht es dann auch keine Dokumentation.
Ich habe auch im Ampboard bei FB einen thread dazu gestartet, es gab zwar Interesse, aber niemand ist weiter eingestiegen, also hatte ich dort auch nichts mehr gepostet.

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#11

Beitrag von Stratitis » 23.02.2021, 19:07

Wenn ich mich richtig erinnere, dürfte vergrößern der "Anodenwiderstände" die Spannungsverstärkung der Stufe vergrößern.
Hast Du als Gegenmaßnahme den Strom der Konstantstromquelle reduziert?

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#12

Beitrag von capricky » 23.02.2021, 19:28

Stratitis hat geschrieben:
23.02.2021, 19:07
Wenn ich mich richtig erinnere, dürfte vergrößern der "Anodenwiderstände" die Spannungsverstärkung der Stufe vergrößern.
Hast Du als Gegenmaßnahme den Strom der Konstantstromquelle reduziert?
Ich glaube die finale Maßnahme war die Vergrößerung der Drainwiderstände auf 47k oder mehr und Kühlkörper, das bißchen mehr an Verstärkung vom PI ist unbedeutend.
Jedenfalls läuft das Teil anscheinend immer noch, es kam keine Reklamation.

Bei deinem Bugera werden aber die Mosfets bereits verbraten sein.... :cry:

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#13

Beitrag von Stratitis » 23.02.2021, 19:32

Ich werde morgen einen Kollegen mit Kennlinienschreiber besuchen, und die MOSFETs testen lassen.
Die neuen sind schon bestellt, aber ich möchte ja wissen, was da los war.

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT5-Clone)

#14

Beitrag von Stratitis » 28.02.2021, 14:44

Update:
Der Kollege hat den Kennlinienschreiber nicht mehr...
Na egal, neue MOSFETs sind ja bestellt (+ ein paar Reserve, falls sie wieder abrauchen).

Ergebnis des Preamp-Tests mit Kopfhörer:
Der Reverb-Effekt ist ohne Funktion.

Ursache:
Der IC 11 (MAX809-Reset-Generator) ist defekt. Er soll unterhalb von 2,92V am Pin 3 (Vcc) bzw. ein paar Millisekunden nach dem Einschalten den Pin 2 (/RESET) auf Low herunter ziehen (Power-On-Reset), danach soll er auf Vcc hoch gehen.
Da der /RESET-Pin des Effekt-Prozessors aber im Fehlerfall permanent auf Low-Potential (0V) bleibt, läuft der Effekt-Prozessor nicht an.
MAX809S.PNG
MAX809S.PNG (6.13 KiB) 1019 mal betrachtet
G5-Reverb.PNG
Weitere Maßnahmen:
Pin 2 (IC11) zu Diagnosezwecken abgelötet, /RESET-Leitung über Pull-Up-Widerstand (10 kOhm) an Vcc (3,4V) gelegt. Reverb funktioniert wieder, allerdings nach Aus- und wieder Einschalten nicht immer, was zu ja erwarten war, da nur durch den Pull-Up kein korrekter Power-On-Reset erzeugt wird.

Vorläufige Abhilfe:
Zusätzlichen 100nF-Kondensator von /RESET-Leitung gegen Masse gelegt. Da dieser Kondensator erst über den Pull-Up aufgeladen werden muß, liegt beim Einschalten die /RESET-Leitung kurz auf Massepotential, und löst wie beabsichtigt den Power-On-Reset des Effekt-Prozessors aus.
power-on-reset.gif
power-on-reset.gif (1.73 KiB) 1016 mal betrachtet
Die eingezeichnete Diode habe ich mir erspart, da die Schaltung nur zum Test gedacht ist.

Endgültige Maßnahme:
Original MAX809-Reset-Generator ersetzen (bereits bestellt, EDIT: eingebaut und getestet).

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#15

Beitrag von Stratitis » 17.03.2021, 22:48

Endlich sind die restlichen Bauteile angekommen (MOSFETs, 3W-22kOhm-Widerstände). (dance a)

Nach dem Einbau der Teile ergeben sich folgende Messwerte:
Bugera G5 repariert.PNG
Die Ruheströme der beiden Triodensysteme und beider MOSFETs sind leicht unsymmetrisch.
Für mein Verständnis sollte die "Infinium"-Mimik den BIAS auf definierte, gleiche Kathodenströme regeln, offenbar funktioniert das nicht so gut, wie die Bugera-Maketing-Abteilung behauptet. :lol:
Ich denke, die leichte Asymmetrie (5-10%) wird wohl unkritisch sein, aber ihr habt sicher mehr Erfahrung auf dem Gebiet (Kommentare sind willlkommen!).

Die beiden 3W-22kOhm-Drainwiderstände werden übrigens nur handwarm (ca. 0,5W).
Die beiden MOSFETs werden aber, ohne Kühlkörper und noch mit den serienmäßigen Drain-Widerständen, wieder saumäßig heiß, sie verbraten in Ruhe jeweils ca. 1,2W (258V*4,8mA=1,24W bzw. 266V*4,4mA=1,17W).
Bei dem angegebenen R(thj-amb) von 62.5 °C/W (TO-220) ergeben sich theoretisch bei 30° Umgebungstemperatur (im geschlossenen Gehäuse):
62.5 °C/W * 1,2W + 30°C = 105°C auf dem Chip, und 1°C/W * 1,2W = 1,2°C weniger an der Kühlfahne.
Das könnte noch OK sein... ich werde aber trotzdem Kühlbleche montieren, um die Sicherheits-Reserven zu erhöhen.
MOSFET Thermal Data.PNG

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#16

Beitrag von Stratitis » 19.03.2021, 13:32

@Capricky,
könntest Du vielleicht mal die aktuellen Messwerte, die Asymmetrie und die Wärmeentwicklung der MOSFETs ansehen und kommentieren?
Danke!

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#17

Beitrag von capricky » 25.03.2021, 09:50

Stratitis hat geschrieben:
19.03.2021, 13:32
@Capricky,
könntest Du vielleicht mal die aktuellen Messwerte, die Asymmetrie und die Wärmeentwicklung der MOSFETs ansehen und kommentieren?
Danke!
Wenn es funktioniert (hoffentlich lange) ist alles gut.
Mein Unverständnis gegenüber diesem Schaltungsentwurf eines Mosfet PIs bleibt. Der generiert soviel Leistung, dass es die Endröhre eigentlich gar nicht mehr braucht und strahlt dabei mehr Verlustleistung (inklusive Heizung) ab, als es eine Röhre an dieser Stelle tun würde. Kühlkörper an den Mosfets wären eigentlich ab Hersteller Pflicht.

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Stratitis
Holzkäufer
Beiträge: 126
Registriert: 13.12.2017, 22:23
Hat sich bedankt: 74 Mal
Danksagung erhalten: 0

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#18

Beitrag von Stratitis » 25.03.2021, 21:00

Habe heute ein passendes Kühlblech angefertigt, wird immer noch recht warm.
Werde morgen mal am Oszilloskop untersuchen, wie sich die Verdoppelung der Drainwiderstandswerte auswirkt.

Benutzeravatar
capricky
Moderator
Beiträge: 11137
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 563 Mal
Danksagung erhalten: 949 Mal

Re: Reparatur Bugera G5 Infinium (Blackstar HT-5R-Clone): kein Ton + kein Reverb

#19

Beitrag von capricky » 26.03.2021, 11:06

Stratitis hat geschrieben:
25.03.2021, 21:00
Habe heute ein passendes Kühlblech angefertigt, wird immer noch recht warm.
Werde morgen mal am Oszilloskop untersuchen, wie sich die Verdoppelung der Drainwiderstandswerte auswirkt.
Größere Gleichspannungsabsenkung, weniger Verlustleistung ("Abwärme") und größerer "Wechselspannungshub".

capricky
Folgende Benutzer bedankten sich beim Autor capricky für den Beitrag:
Stratitis

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste