Brummen mit PreAmp und P-Bass Pickup Clone

Potis, Schalter, Tonabnehmer, Kondensatoren und Platinen;
wie verschalte ich was richtig?
Antworten
Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Brummen mit PreAmp und P-Bass Pickup Clone

#1

Beitrag von Alex.H » 04.08.2018, 03:21

Moin moin,

ich habe ein merkwürdiges Brummen mit einem PreAmp (Artec SE-3), das magischerweise dann verschwindet, wenn ich die metallen Brotbox berühre, in die ich den PreAmp zum testen erstmal gesteckt hab. Das Brummen verschwindet auch, wenn man die Farbe (nicht leitend) der Brotbox berührt. Berührt man nur eine Saite oder ein anderes geerdetes Metallstück, wird das Brummen leiser. Berührt man die komplette Brücke oder mehr als eine Saite verschwindet das Brummen. Schaltet man den PreAmp pre True Bypass aus, verschwindet das Brummen. Es ist dann auch nicht wahrzunehmen, wenn man den Verstärker weiter aufdreht.

Dies Problem tritt nur mit dem P-Bass Pickup Clone auf. Der Bass hat noch einen MusicMan Pickup Clone und dort funktioniert der PreAmp ohne Brummen. Schaltet man beide Abnehmer parallel, wird das Brummen kaum noch wahrnehmbar.

Ich hab die Abschirmung der Brotbox, der Potis, Schalter und Pickup Abschirmung mehrfach kontrolliert und das schaut soweit gut aus. Trotzdem gibt es dieses Brummen. Ich bin vollkommen ratlos, hat da jemand vielleicht eine Idee?
Dateianhänge
Wasa Brotbox mit Artec SE-3
Wasa Brotbox mit Artec SE-3

Benutzeravatar
MiLe
Luthier
Beiträge: 2759
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 123 Mal
Danksagung erhalten: 141 Mal
Kontaktdaten:

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#2

Beitrag von MiLe » 04.08.2018, 07:38

moinsen,

Das:
Alex.H hat geschrieben:
04.08.2018, 03:21
Dies Problem tritt nur mit dem P-Bass Pickup Clone auf. Der Bass hat noch einen MusicMan Pickup Clone und dort funktioniert der PreAmp ohne Brummen. Schaltet man beide Abnehmer parallel, wird das Brummen kaum noch wahrnehmbar.
klingt für mch eher nach einem Problem des Basses als nach dem Preamp selbst,wobei dieser das angeliefertes Brummen wahrscheinlich noch verstärkt und damit störend macht. Allerdings sprechen einige Beobachtungen wieder dagegen und das macht die Sache etwas mysteriös.
Aber wenn der Preamp selbst das Brummen verursachen würde, dann würde er das wohl eher unabhängig vom PU und auch ohne angeschlossenen Bass.

Mein erster Ansatz wäre, die Kabel des P-Bass-Pickups mal zu vertauschen und zu prüfen, ob die beiden Einzelspulen des PUs überhaupt richtig zusammengeschaltet sind. (think)
Liebe Grüße,
Michael

Benutzeravatar
capricky
Moderator
Beiträge: 10092
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 233 Mal
Danksagung erhalten: 386 Mal

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#3

Beitrag von capricky » 04.08.2018, 08:56

MiLe hat geschrieben:
04.08.2018, 07:38


Mein erster Ansatz wäre, die Kabel des P-Bass-Pickups mal zu vertauschen und zu prüfen, ob die beiden Einzelspulen des PUs überhaupt richtig zusammengeschaltet sind. (think)
Ja, das hört sich nach diesem "Klassiker" an! 8)

capricky

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#4

Beitrag von Alex.H » 05.08.2018, 02:29

capricky hat geschrieben:
04.08.2018, 08:56
MiLe hat geschrieben:
04.08.2018, 07:38
Mein erster Ansatz wäre, die Kabel des P-Bass-Pickups mal zu vertauschen und zu prüfen, ob die beiden Einzelspulen des PUs überhaupt richtig zusammengeschaltet sind. (think)
Ja, das hört sich nach diesem "Klassiker" an! 8) [...]
Ich hab nun das Kabel zwischen den beiden Abnehmern aufgetrennt und an jedes Ende ein eigenes Kabel gelötet, das ich bequemer testen und messen kann:

Die erste Spule hat 3,38 kOhm die zweite hat 3,42 kOhm. Wenn ich einen Schraubendreher an die Pickups fuehre und das jeweilige Pickup mit einem DC Messgerät messe, dann steigt die Spannung ins positive und fällt kurz negativ ab, wenn der Schraubendreher entfernt wird. Der Magnet einer Spule zeigt mit dem Nordpol gen Polepieces, der andere mit dem Suedpol.

Auf YouTube hatte ich eine Empfehlung gesehen, die Pole-Pieces zu erden. Entsprechend hab ich für jede Spule ein kleines, dünnes Stahlblech zurechtgeschnitten und mit einem Erdungskabel versehen. Bei einer Spule hilft dieses Blech und das Brummen verschwindet fast komplett. Bei der anderen Spule gibt es keine Verbesserung.

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#5

Beitrag von Alex.H » 05.08.2018, 04:29

Neues aus der HF Hölle: Jemand gab mir einen Tip mal die Location zu wechseln, was ich mal ausprobiert hab. Dort dann alles an typischen Stör-Verbrauchern ausgemacht (Energiesparlampen usw.). Dort verhällt sich der Pickup, wie man es erwarten könnte:

Das Brummen vom P-Bass Pickup Clone ist deutlich leiser. Allerdings auch immer noch leise vorhanden, wenn man den PreAmp ausschaltet. Der Trick mit dem Berühren der Metallbox oder der Saiten funktioniert praktisch nur noch minimal. Das Brummen wird nur minimal leiser.

Könnte dieser Effekt eventuell daher kommen, das die beiden Spulen nicht exakt die selben Windungszahlen haben?

Benutzeravatar
MiLe
Luthier
Beiträge: 2759
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 123 Mal
Danksagung erhalten: 141 Mal
Kontaktdaten:

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#6

Beitrag von MiLe » 05.08.2018, 08:27

Die Brummauslöschung zweier Spulen funktioniert nicht perfekt, aber normalerweise ausreichend gut, z.B. bekommen 2 Spulen aufgrund ihrer unterschiedlichen räumlichen Lage nicht exakt die gleiche Störeinstrahlung ab,
Die Tatsache, dass sie bei Parallelschaltung normalerweise besser funzt als bei serieller Schaltung, beweist ja auch, dass es besser geht ;)

So ein PBass-Pickup hat die Eigenart, dass der Output gemessen an der Gesamt-Induktivität eher niedrig ist, weil je Saite nur die Hälfte der Gesamtinduktivität wirksam ist, während die andere Hälfte quasi als Dummy-Coil hintendran hängt. Also ein eher schlechterer Signal-/Brummabstand als andere Humbucker-Bauweisen. Das könnte mit zum Verschärfen des Problems in verseuchter Umgebung beitragen. Bei der Gitarre üblicherweise ein größeres Problem als beim Bass, weil erstere oft mit mehr Übersteuerung/Gain gefahren wird, wodurch das Signal komprimiert und dadurch Stör- und Nutzsignal pegelmäßig näher zusammenrücken.
Dass die Störung in einem anderen, wohl weniger verseuchten Raum geringer wird war zu erwarten, hilft Dir aber bei der Lösung Deines Problems nur wenig.

Anyway..hast Du denn mal
- die Einzelspulen des PUs zueinander verpolt?
- den P-Pickup zum anderen PU verpolt?
Liebe Grüße,
Michael

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#7

Beitrag von Alex.H » 05.08.2018, 17:34

MiLe hat geschrieben:
05.08.2018, 08:27
Anyway..hast Du denn mal
- die Einzelspulen des PUs zueinander verpolt?
Hab ich. Sowohl mit gleicher als auch mit gedrehter Polarität. Dazu dann in Serie oder parallel. Das hatte bei der Intensität des Brummens nur minimale Auswirkungen. Die besten Ergebnissen bekam ich mit parallel und mit gleicher Polarität.
MiLe hat geschrieben:
05.08.2018, 08:27
- den P-Pickup zum anderen PU verpolt?
Ja, das bringt ordentlich was. Das Brummen nimmt man dann nur ganz schwach wahr.

Ich trage mich mit dem Gedanken, den P-Bass Pickup einfach auszutauschen. Die Frage ist nur, gegen was?

Benutzeravatar
capricky
Moderator
Beiträge: 10092
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 233 Mal
Danksagung erhalten: 386 Mal

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#8

Beitrag von capricky » 05.08.2018, 17:57

Schirme doch einfach mal die Kappen. Testweise kannst du Alufolie auch außen um die Kappen wickeln. Die Schirme müssen auf Masse gelegt werden.

capricky

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#9

Beitrag von Alex.H » 05.08.2018, 20:36

capricky hat geschrieben:
05.08.2018, 17:57
Schirme doch einfach mal die Kappen. Testweise kannst du Alufolie auch außen um die Kappen wickeln. Die Schirme müssen auf Masse gelegt werden.

capricky
Irgendwie bist du mir unheimlich. :)

Da bin ich grade bei! Ich dachte mir, bevor ich was Neues hole, riskier ich es einfach den Pickup zu öffnen und zu schirmen.

Glücklicherweise haben unsere Freunde in Fernost den Kleber sehr sparsam eingesetzt. Im Moment such ich geschirmtes Kabel, was ich dann direkt in den Pickup reinführe.
Dateianhänge

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#10

Beitrag von Alex.H » 06.08.2018, 01:07

"He is dead Jim!"

Dummerweise ist mir beim Anlöten vom zweiten Kabel des zweiten Pickups eben dieser aus der Löt-Halterung gerutscht und hat den inneren Draht direkt an der Spule abgerissen. :x

Ich hab dann versucht, denn oberen Plastikrand wegzubrechen um irgendwie an den Draht zu kommen, aber das hat leider nicht funktioniert. :(

Es war immerhin ein Versuch wert und ich hab was dabei gelernt. Und selbst die intakte und geschirmte Spule kann ich immerhin noch zum Testen brauchen.

Vielen Dank für Eure Tips. Habt ihr eine Idee, was vielleicht als Ersatz Sinn machen könnte?
Dateianhänge

Alex.H
Neues Mitglied
Beiträge: 7
Registriert: 09.07.2018, 17:36

Re: Brummen mit PreAmp und P-Bass Pickup Clone

#11

Beitrag von Alex.H » 06.08.2018, 11:59

Ich hab mich für einen DiMarzio DP127 entschieden. Der Abnehmer hat die Precision Bass Bauform und mir gefällt der Klang, soweit ich das auf Youtube beurteilen kann. Er besteht aber aus zwei vollwertigen Humbuckern und sollte damit noch resistenter gegen Störungen sein.

Antworten

Zurück zu „Gitarren/Bass-Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste