Gem Baustelle

Amp / Effektgeräte selbst bauen oder reparieren
Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#326

Beitrag von capricky » 22.02.2017, 21:30

clonewood hat geschrieben:
22.02.2017, 20:14
Hm....dann war die JJ von TT eventuell ein faules Ei.....oder ist/war das kurzweilige Hochschnellen der Spannung nach dem Anschalten ungesund für die Gleichrichterröhre........
Hätt ich mal füher gefragt... die EZ81 von JJ haben einen ganz schlechte Ruf...

Edit: Oh, ich habe die JJ's glaube ich selbst empfohlen... :oops:
Typischer Fall von Spontanidiotie... tut mir Leid :cry:
clonewood hat geschrieben:
22.02.2017, 20:14
wäre rein theoretisch ein Wechsel auf andere Endröhren möglich......oder stellt dann der Netztrafo oder der AÜ eine Begrenzung dar?
6 Stück Endröhren 6550 wie beim Ampeg SVT und 300Watt RMS sind jetzt kein Problem mehr! :badgrin:

Nehee, 6V6GT wären möglich, die können aber nichts besser, als die EL84.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#327

Beitrag von clonewood » 22.02.2017, 22:25

Oh, ich habe die JJ's glaube ich selbst empfohlen... :oops:
Typischer Fall von Spontanidiotie... tut mir Leid :cry:
ja, hast du.... 8) aber was solls.....das heisst wenn mir mal eine EZ81 über den Weg läuft, kann ich sie ja mal ausprobieren (wie lange sie durchhält)

Ampeg SVT ..... ja coole Sache ..... hätte ich mir fast schonmal zugelegt ....... habe aber die Vernunft walten lassen ........ ich glaube in der Nähe dieses Teils trägt man dann besser Bleischürzen usw.....

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#328

Beitrag von clonewood » 23.02.2017, 16:18

Den Gem10 hatte ich bislang meistens an einer externen Box angeschlossen wenn ich ihn aufgedreht habe. Nun habe ich einen Speaker ins Gehäuse eingebaut und mal lauter gemacht. Ergebnis: Es klappert, rappelt und vibriert was das Zeug hält.......da muss ich nun erstmal entrappeln......sonst ist das kein Vergnügen.......Röhrenhalter sind sicherlich auch angesagt.....

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#329

Beitrag von capricky » 23.02.2017, 17:13

Klopfe mal die Röhren einzeln im Betrieb ab, mit nem Bleistift oder ähnlichem, so ermittelst Du den mikrofonischen Wackelkandidaten.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#330

Beitrag von clonewood » 27.02.2017, 00:14

Wie baue ich den VoCo eigentlich genau ein?

Ich habe diese Zeichnung

Bild

dann habe ich die Wechselspannung vom Netztrafo, daran die beiden Widerstände 120R, daran die beiden Dioden zum Plus vom Filterelko

den VoCo

und noch einen Widerstand 220R

......

den 220R an Plus vom ersten Filterelko 47uF,
daran den VoCo (Output), also an Diode D2
B- vom VoCozum Massestern,
B+ vom VoCo an die bereits eingebauten, zusammengeführten Kathoden der Dioden (BY299) welche momentan an den Elko geschaltet sind

.......

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#331

Beitrag von capricky » 27.02.2017, 09:13

clonewood hat geschrieben:
27.02.2017, 00:14
Wie baue ich den VoCo eigentlich genau ein?

......

den 220R an Plus vom ersten Filterelko 47uF,
daran den VoCo (Output), also an Diode D2
B- vom VoCozum Massestern,
B+ vom VoCo an die bereits eingebauten, zusammengeführten Kathoden der Dioden (BY299) welche momentan an den Elko geschaltet sind

.......
Das war die korrekte Antwort. 8)

capricky

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#332

Beitrag von capricky » 27.02.2017, 10:39

Vielleicht sollte ichdoch noch kurz erklären, warum nicht nur einen entprechenden Vorwiderstand zu Spannungsabsenkung, sondern Widerstand und VoCom...
Ein einzelner Widerstand entsprechender Größe senkt die Spannung entprechend dem Strom, der über ihn fließt. "Bemessungsgrundlage" ist der Ruhestrom/Bias der End- und Vorstufenröhren. Da der Strom dann beim Bespielen des Amps sehr dynamisch ist (er schwankt) ist der Spannungshub von B+ (der Anodenspannung) auch stark schwankend. Bis zu einem gewissen Grad ist das gewünscht, weil es ja auch das "sag" , die Kompression infolge des Innenwiderstands der Gleichrichterröhre (EZ81 ~ 220 - 240 Ohm) beeinflusst. Um hier im vorliegenden Amp aber über 100V abzusenken, würde der Widerstand viel zu groß sein müssen. Das komprimiert dann nicht mehr, es würde anfangen zu "pumpen".
Der VoCom hält die eingestellte Spannung stabil, er macht nur die marginale Netzspannungsschwankung mit. Der 220 - 240 Ohm Widerstand simuliert den Innenwiderstand der EZ81 - alles ist gut... ohne seltsame Hochspannungseffekte.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#333

Beitrag von clonewood » 27.02.2017, 15:55

ok...Danke!

VoCom ist da.......nun erstmal zusammenbauen....und schauen wo ich einen Platz im Amp finde.......die Glimmerscheibe hat sich in der Verpackungstüte leider etwas zerlegt (eine abgebrochene Ecke und eine angebrochene Ecke)....die Isolation wird aber trotzdem gegeben sein......

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#334

Beitrag von capricky » 27.02.2017, 17:09

Die Isolation sollte schon absolut verläßlich sein, denn an der Glimmerscheibe kommen sich B+ und Masse auf etwa 0,1mm nahe...

Ich überlege, was man noch verwenden könnte....

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#335

Beitrag von clonewood » 27.02.2017, 19:16

ich habe es erstmal sicher und "erfolgreich" eingebaut ..... kein Kontakt zwischen B+ und Masse......

der Transistor steckt an diesem Aluklumpen.....
angeschaltet ... und ja die Spannung lässt sich regeln..... auf 350VDC am ersten Filter eingestellt.....Vorstufenröhren waren dabei gesteckt.....alles stabil

dann die Endstufenröhren gesteckt .........Spannung steigt bis auf 350VDC an.......sinkt danach aber auf 210VDC ab (think)

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#336

Beitrag von capricky » 27.02.2017, 19:46

...und welche Spannung ist dann vor dem VoCom, also nach den Dioden?

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#337

Beitrag von clonewood » 27.02.2017, 20:01

momentan 250 VDC ....zwischendurch am Elko gemessen sinkt es noch weiter ab ....momentan nur noch 120VDC

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#338

Beitrag von clonewood » 27.02.2017, 20:22

stabile 625 - 630 VAC vom Trafo sekundär zwischen den heissen Leitungen nach den beiden Widerständen 120R, vor den Dioden

250-270 VDC nach den Dioden vor dem VoCom (warum nicht mehr 450VDC wie vorher?)

hinter dem VoCom am Filter stabile (am VoCom-Poti eingestellte) 350 VDC ohne Endröhren

mit gesteckten Endröhren nach dem Einschalten 350 VDC schnell auf um die 200 VDC absinkend
...... dann permanent aber langsamer weiter absinkend bis 120 VDC .......dann habe ich abgeschaltet.......ich glaube es sinkt aber noch weiter...

edit: der EZ81 - Sockel ist noch beschaltet ..... das sollte ja keine Rolle spielen solange keine Röhre gesteckt ist

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#339

Beitrag von capricky » 27.02.2017, 20:33

Das ist alles ziemlich bizarr... mess mal dabei die Spannung über dem 220 Ohm Widerstand, dann kann man den Strom ausrechnen, der dann da momentan fließt.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#340

Beitrag von clonewood » 27.02.2017, 21:04

kommen gleich Bilder mit zwei Messgeräten

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#341

Beitrag von clonewood » 27.02.2017, 21:14

links am Filter - rechts über dem 220R .... Endröhren waren dabei gesteckt

direkt nach dem Einschalten
kurze Zeit später
nach einer Minute
nach 3 Minuten
usw.

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#342

Beitrag von capricky » 27.02.2017, 21:45

Nimm mal den 220 Ohm raus und/oder überbrücke den und mach mal bitte noch so eine Bilderreihe.

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#343

Beitrag von clonewood » 27.02.2017, 21:59

noch so eine Bilderreihe.
ein Messgerät am Filterelko ....woran dann das zweite Messgerät?

mit gebrücktem 220R fällt die Spannung am Elko nach kurzer Zeit genauso ab (gerade nochmal geprüft ....im selben Zeitfenster mit sehr ähnlichen Werten wie mit dem 220R)

ach ja....bei gezogenen Endröhren konnte ich vorhin bei stabilen 353V am Elko stabile 0,65V über dem 220R messen

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#344

Beitrag von clonewood » 27.02.2017, 22:31

ich habe gerade auch nochmal (zum x-ten Mal) die Beschaltung der Endröhren geprüft....alles ist so wie es sein soll....

die einzige Stelle am Amp bei der ich mir nicht sicher bin ob es richtig ist, sind die Leitungen vom AÜ Richtung Endröhren, die könnten vertauscht sein ........ aber dann gäbe es eine Mitkopplung die ich bemerken würde, wie ich es verstanden habe

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#345

Beitrag von capricky » 27.02.2017, 22:37

Ähh ja, klar ohne die Spannung dann am 220 Ohm Widerstand.

Anscheinend läuft das Bias der Endröhren weg, aus welchem Grund.... ich habe keine Ahnung. Nimm mal den Kathodenelko der Endröhren raus, vielleicht leckt der... oder die Endstufe schwingt... vertauschte primärseitige Anschlüsse des Ausgangstrafos könnten Schwingen erzeugen, das wäre aber im Vorfeld schon aufgefallen...

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#346

Beitrag von clonewood » 27.02.2017, 22:45

Kathodenelko der Endröhren ist schon länger ausgebaut, da der Einbau des selbigen ja keine Veränderung brachte/bringt.....

Endstufe schwingt.....wenn ja...was dagegen tun?

doch einfach mal testweise die AÜ-Anschlüsse tauschen?

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#347

Beitrag von clonewood » 28.02.2017, 13:10

was kann ich noch probieren?

Röhrensockel der Endröhren tauschen?
Können die Endröhren selber für die Effekte verantwortlich sein?

Benutzeravatar
capricky
Moderator
Beiträge: 9602
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 98 Mal
Danksagung erhalten: 205 Mal

Re: Gem Baustelle

#348

Beitrag von capricky » 28.02.2017, 14:23

clonewood hat geschrieben:
28.02.2017, 13:10
was kann ich noch probieren?

Röhrensockel der Endröhren tauschen?
Können die Endröhren selber für die Effekte verantwortlich sein?
Ja klar können sie... so wie bei dem Vox, der seit heute vormittag auf meinem Tisch liegt, alle vier EL84 defekt, aber Netztrafo ganz. Da gab es ja auch eine andere Vermutung 8)
Im Moment habe ich keinen neuen Plan für den GEM... hast Du noch andere EL84 die Du mal stecken kannst? Sind die Vorwiderstände noch zwischen Trafo und den Dioden? Stimmen die aufgedruckten Werte mit den gemessenen überein?

capricky

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#349

Beitrag von clonewood » 28.02.2017, 14:49

Ja.....die Vorwiderstände stecken noch zwischen Trafo und Dioden.

Die Werte messe ich nach.

Ich stecke dann mal andere EL84......die sind dann nicht "gematched" ....es wäre schon etwas schade wenn 4 praktisch neue EH EL84 defekt sind

Benutzeravatar
clonewood
Moderator
Beiträge: 5391
Registriert: 23.04.2010, 19:11
Hat sich bedankt: 1 Mal
Danksagung erhalten: 38 Mal

Re: Gem Baustelle

#350

Beitrag von clonewood » 28.02.2017, 14:58

so wie bei dem Vox, der seit heute vormittag auf meinem Tisch liegt, alle vier EL84 defekt, aber Netztrafo ganz. Da gab es ja auch eine andere Vermutung 8)
ja....den hatte ich vor dem Verpacken aus reiner Neugier auch als heile gemessen (was ja erstmal eine gute Nachricht ist),.....für den Rest (Choke...sieht optisch auf den Wicklungen komisch aus....scheint aber normal zu sein) hätte die Holzplatte demontiert werden müssen, was ja Zeitverschwendung gewesen wäre, da du ja eh prüfst....

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast