GEM Mercury G10 Tremolo

Amp / Effektgeräte selbst bauen oder reparieren
Antworten
Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

GEM Mercury G10 Tremolo

#1

Beitrag von Herr Dalbergia » 13.02.2018, 22:51

Hallo, bin über einen alten italienischen GEM Mercury G10 Amp gestolpert.

Eckdaten:
Eine EL84 Endstufenröhren
VOLUME TONE INTENSITY SPEED Regeler
8“ Lautsprecher
Transistorvorstufe

Der Amp ist kosmetisch und technisch in Sehr gutem Zustand, werde das Tolex reinigen, das Blech polieren, dann sieht der wieder Top aus.

Der besch....eidene 8“ Lautsprecher wird knallhart gegen einen 12“ getauscht. Der passt gerade so rein und ich hab noch einen rum liegen. Gerne würde ich einen Jensen P12N einbauen, aber die Kosten sollen gerning gehalten werden.

Kondensatoren werde ich evtl. tauschen, mal sehen ob ich noch welche mit passenden Werten habe.
Die Potis haben arg geratzt, aber DEOXID hat mal wieder Wunder gewirkt....

Die Endstufen Röhre hab ich gegen eine Nagelneu von SOVTEK getauscht, hat den Amp lauter gemacht und auch klarer. Sehr gut...

BIAS kann man da wohl nicht einstellen, ist wohl ein CLASS A Single Verstärker.

FRAGE:

Das Tremolo ist mir etwas zu schnell. Das ist das Poti ganz rechts im Amp, also von vorne auf den Amp geschaut. In den Bildern ist es je nach dem wie ich fotografiert habe auch links...also andersrum...ihr versteh schon....das Poti hat 100kOhm, und ist über einen Widerstand in die Schaltung integriert. Der Widerstand hat nach meinen Recherchen 100000 KOhm, also 100 Mega Ohm. Die Farbkennung ist BRAUN SCHWAZ GELB GOLD

Jetzt denk ich mir so ganz unbedacht....ich könnt doch den Wert dieses Widerstandes ändern und dann wird das Tremolo doch Langsamer / Schneller, oder?

Natürlich könnte ich das einfach ausprobieren, jedoch hab ich keinen Widerstand zur Hand, bin im Exil....

Und ich würde es auch gerne verstehen....

Ich hab mal einige Bilder gemacht, ich hoffe man erkenn was ich meine. Ich hab auch einmal mit dem Schraubenzieher auf den besagten Widerstand gedeutet....

Und noch zwei Fragen:

So wie ich die Sache sehe sind in der Schaltung zwei Transistoren, das ist doch dann sozusagen die Vorstufe.
Könnte ich da andere, und wenn ja welche Transistoren reinlegen um die Kiste eher zum Verzerren zu bringen? So ein bisschen mehr FUZZZZZZZZZZZZZZ?

Und was könnte man machen damit die Kiste etwas weniger Grundrauachen hat, wobei so schlimm ist es auch nicht...

freue mich über Kommentare und Ideen sowie Erklärungen, vielen Dank, Alex
Dateianhänge

Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

Re: GEM Mercury G10 Tremolo

#2

Beitrag von Herr Dalbergia » 13.02.2018, 22:57

Zu den Transistoren hab ich das hier gefunden....vielleicht wird da jemand schlau draus....
https://media.digikey.com/pdf/Data%20Sh ... 20239C.pdf

Benutzeravatar
clonewood
Moderator
Beiträge: 5330
Registriert: 23.04.2010, 19:11
Danksagung erhalten: 15 Mal

Re: GEM Mercury G10 Tremolo

#3

Beitrag von clonewood » 14.02.2018, 07:45

Das Tremolo ist mir etwas zu schnell. Das ist das Poti ganz rechts im Amp, also von vorne auf den Amp geschaut. In den Bildern ist es je nach dem wie ich fotografiert habe auch links...also andersrum...ihr versteh schon....das Poti hat 100kOhm, und ist über einen Widerstand in die Schaltung integriert. Der Widerstand hat nach meinen Recherchen 100000 KOhm, also 100 Mega Ohm. Die Farbkennung ist BRAUN SCHWAZ GELB GOLD

Jetzt denk ich mir so ganz unbedacht....ich könnt doch den Wert dieses Widerstandes ändern und dann wird das Tremolo doch Langsamer / Schneller, oder?

Für die Geschwindigkeit sind wohl die 3 markierten Kondensatoren verantwortlich......das ist aber auch etwas geraten

Benutzeravatar
clonewood
Moderator
Beiträge: 5330
Registriert: 23.04.2010, 19:11
Danksagung erhalten: 15 Mal

Re: GEM Mercury G10 Tremolo

#4

Beitrag von clonewood » 14.02.2018, 16:36

Zumindest ist das so in einem Gem Deluxe 10 und auch im Deluxe 20

dort sieht es so aus...links die 3 orangefarbenen Kondensatoren

Bild

Benutzeravatar
clonewood
Moderator
Beiträge: 5330
Registriert: 23.04.2010, 19:11
Danksagung erhalten: 15 Mal

Re: GEM Mercury G10 Tremolo

#5

Beitrag von clonewood » 14.02.2018, 16:49

Und ich würde es auch gerne verstehen....
ich bin sicherlich keine qualifizierte Hilfe, aber hier kannst du z.B. etwas nachlesen...

https://books.google.de/books?id=kxtcys ... ed&f=false

Benutzeravatar
capricky
Moderator
Beiträge: 9506
Registriert: 23.04.2010, 13:43
Wohnort: In Karl seinem Adlernest
Hat sich bedankt: 63 Mal
Danksagung erhalten: 150 Mal

Re: GEM Mercury G10 Tremolo

#6

Beitrag von capricky » 14.02.2018, 16:52

Die verwendeten Transistoren sind bereits rauscharme Typen, mit anderen Typen wird das auch nicht rauschärmer (die Ursache für das Rauschen liegt im Aufbau und Schaltungskonzept) und die Verstärkung nimmt auch nicht zu.
Der Widerstand ist fast richtig bewertet, nur liegt er nicht bei 100 MegaOhm, sondern bei 100 KiloOhm 8) und ja, eine Vergrößerung könnte den Trem langsamer machen. Diese Widerstand - Kondensator (RC) Konfiguration bildet einen Schwingkreis und beide Bauteile sind zeit- /frequenzbestimmend. Den Widerstand zu ändern, ist einfacher, als die Kondensatorwerte durch Parallel- und Reihenschaltungen weiterer Kondensatoren zu verändern.

capricky

Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

Re: GEM Mercury G10 Tremolo

#7

Beitrag von Herr Dalbergia » 14.02.2018, 22:15

Hallo und danke an die beiden C....

Der Link ist schon mal interessant....

Heute hab ich ein paar Widerstände besorgt....hat auch nur 3 Stunden und 5 Geschäfte gedauert...oh je...in welchen Zeiten sind wir nur gelandet....

Ich habe dann zuerst einen weiteren 100kOhm Widerstand parallel gehängt, das ergibt ja dann 50 kohm. Könnte ich ja ganz schnell mit zwei Korokklemmen improvisieren...

Ergebnis war dass das Tremolo noch schneller würde und der Amp sich besonders bei tiefen Tönen verschluckt hat, er könnt den Ton gar nicht mehr richtig darstellen. Auf maximaler Geschwindigkeit würde es sehr zittrig...

Dann hab ich den 100kOhm Widerstand rausgelötet und einen mit 150 reingehängt.
Ergebnis war ein langsameres Tremolo, aber nur in der Maximal Stellung. D.h es ging nicht mehr so schnell wie vorher, aber auch nicht langsamer. Wenn ich den Speed regeler ganz noch links drehte könnte ich keinen Unterschied feststellen. Ganz nach recht schon, aber ich will ja insgesamt langsamer haben. Muss ich doch mal an den kondensatoren rumspielen.
Am Wochenende bin ich wieder in der Werkstatt, da müsste ich welche liegen haben.

Das mit dem Rauschen ist eigentlich nicht so wild. Das grumdrauachen ist etwas hoch, aber sobald man spielt ist es sowieso egal.

Soso, da gibt es auch Deluxe Versionen von...die sind dann wohl Vollröhren?

Ich kannte die Amps ja noch nicht, und muss aber sagen...der kleine klingt echt gut. Ich freue mich schon wenn ich den 12“ rein gebaut hab....

Gibts auch Bilder von den Deluxe amps?

Danke. Cheers, Alex

Benutzeravatar
clonewood
Moderator
Beiträge: 5330
Registriert: 23.04.2010, 19:11
Danksagung erhalten: 15 Mal

Re: GEM Mercury G10 Tremolo

#8

Beitrag von clonewood » 15.02.2018, 08:38

Gibts auch Bilder von den Deluxe amps?
Es gab Deluxe 10, Deeluxe 20 und Deluxe 50 Amps....... vertrieben in den 60ern unter den Namen Gem und Galanti
Die Nachfolger dieser Modelle waren dann wohl die mit den Planetennamen .....Mercury, Venus usw...

Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

Re: GEM Mercury G10 Tremolo

#9

Beitrag von Herr Dalbergia » 15.02.2018, 09:23

Alles klar, danke....hab das Ding eigentlich nur gekauft weil ich gerade keinen Amp mehr hatte, er preiswert war und, am allerwichtigsten....DIE FARBE! Finde dieses blaue Tolex sehr schick...

Der absolut Schwachpunkt an dem Amp ist definitiv der Lautsprecher. Dieser 8“ Quäcker ruiniert alles. Deshalb kommt am Wochenende der 12“ er rein.

Der eingebaute Lautsprecher hat 8 Ohm. Was würde passieren wen ich einen mit 16 Ohm rein baue?
Kann ich da den Ausgangs Trafo zerstören, oder halbiert sich einfach nur die Leistung, oder hab ich alles vergesssen was mit Elektronik zu tun hat?

THX cheers

Benutzeravatar
clonewood
Moderator
Beiträge: 5330
Registriert: 23.04.2010, 19:11
Danksagung erhalten: 15 Mal

Re: GEM Mercury G10 Tremolo

#10

Beitrag von clonewood » 15.02.2018, 16:23

an meinem Deluxe 10 hängt auch ein 12" Speaker (wahlweise ein eingebauter, keramischer, oder ein externer Alnico) ....... das gefällt mir so auch am besten......es ist so ein prima Wohnzimmerverstärker (naja, das heisst nicht dass er leise ist).....ich benutze ihn jedenfalls sehr häufig und würde ihn nie wieder hergeben.......natürlich klingt er etwas mittig, keinesfalls ist es ein moderner Ampsound.......naja und mit Humbuckern geht mir das Teil zu schnell in die Sättigung.......mit sämtlichen Singlecoils macht das aber richtig Spass.....
16 Ohm werden wohl keine Probleme bereiten, ......es wird wohl etwas leiser ..... aber wohl nicht die halbe Leistung

Benutzeravatar
thoto
Zargenbieger
Beiträge: 1447
Registriert: 09.10.2013, 12:33
Wohnort: Braunschweig / Niedersachsen
Hat sich bedankt: 59 Mal
Danksagung erhalten: 37 Mal
Kontaktdaten:

Re: GEM Mercury G10 Tremolo

#11

Beitrag von thoto » 15.02.2018, 21:02

Herr Dalbergia hat geschrieben:
14.02.2018, 22:15

Ich habe dann zuerst einen weiteren 100kOhm Widerstand parallel gehängt, das ergibt ja dann 50 kohm. Könnte ich ja ganz schnell mit zwei Korokklemmen improvisieren...

Ergebnis war dass das Tremolo noch schneller würde und der Amp sich besonders bei tiefen Tönen verschluckt hat, er könnt den Ton gar nicht mehr richtig darstellen. Auf maximaler Geschwindigkeit würde es sehr zittrig...
Genau, capricky schrob ja auch, der Widerstand muss erhöht werden, damit das Tremolo langsamer wird.
Thoto
Aktuelles Projekt: viewtopic.php?p=116032

Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

Re: GEM Mercury G10 Tremolo

#12

Beitrag von Herr Dalbergia » 15.02.2018, 21:36

Juppp.....und ich hab dann weiter geschrieben.....:

Dann hab ich den 100kOhm Widerstand rausgelötet und einen mit 150 reingehängt.
Ergebnis war ein langsameres Tremolo, aber nur in der Maximal Stellung. D.h es ging nicht mehr so schnell wie vorher, aber auch nicht langsamer. Wenn ich den Speed regeler ganz noch links drehte könnte ich keinen Unterschied feststellen. Ganz nach recht schon, aber ich will ja insgesamt langsamer haben. Muss ich doch mal an den kondensatoren rumspielen.
Am Wochenende bin ich wieder in der Werkstatt, da müsste ich welche liegen haben.

Spricht die Erhöhung des widerstandes hat die maximalgeschwindigkeit gedrosselt, aber die minimalgeschwindigkeit nicht weiter nach unten gesenkt. Und dies ist mein hauptaugenmerk, das soll richtig schön langsam machen können.....

Benutzeravatar
Herr Dalbergia
Zargenbieger
Beiträge: 1165
Registriert: 23.04.2010, 23:10
Danksagung erhalten: 4 Mal

Re: GEM Mercury G10 Tremolo

#13

Beitrag von Herr Dalbergia » 20.02.2018, 01:06

Hallo. Habe am Wochenende einen gebrquchten 12“ Speaker aufgetrieben, allerdings hat der nur 4 OHM.
Ist das ok, oder laufe ich Gefahr den Trafo durch zu brennen? Der originale hat ja 8 Ohm...

Was sagen die Experten?

DANKE, Cheers, Alex

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste