Pickup Messung: Datenbank?

Potis, Schalter, Tonabnehmer, Kondensatoren und Platinen;
wie verschalte ich was richtig?
Benutzeravatar
thoto
Zargenbieger
Beiträge: 1313
Registriert: 09.10.2013, 12:33
Wohnort: Braunschweig / Niedersachsen
Hat sich bedankt: 44 Mal
Danksagung erhalten: 21 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#76

Beitrag von thoto » 26.04.2016, 12:58

zappl hat geschrieben: Ich habe auf einem J-Bass PU Bobbin (ohne Magnete oder Eisen) ca. 50 Wicklungen von einem Kupferlackdraht mit 0,1 mm Querschnitt aufgebracht. Dazu einen 220 Ohm Widerstand in Reihe. Die Wicklungen habe ich auf eine Breite von etwa 2-3 mm verteilt. Sollte doch passen, oder? Ich könnte die Spule einfach nochmal neu wickeln, wobei ich nicht wüsste was ich dann anders machen sollte... hätte was von blindem Aktionismus. :D
Die Spule sollte nicht das Problem sein, ich habe mit insgesamt 3 verschiedenen Drahtstärken und Wicklungsanzahlen herumprobiert, das hat das Ergebnis aber nicht signifikant verändert.

Was anderes: Diese flach Kurve erinnert mich fatal an meine eigenen Messversuche und heraus kam schließlich, dass sich eine Masseverbindung an der Eingangsbuchse zu meiner Geberspule gelöst hatte bzw. nur so "angelehnt" am Kontakt lag. Gemerkt habe ich das (durch Michaels Hilfe) dadurch, dass dieser Pegelbalken bei den Soundkarteneinstellungen sehr in und hergezappelt ist. Dadurch habe ich dann anscheinend eher nicht den Output der Geberspule, sondern die Eintreuung der Leuchtstoffröhren an der Werkstattdecke gemessen (denn ein Signal kam an)... :?

Schau dir mal an, wie stabil das Signal ankommt und ruckel mal an allen Kabeln.

Ein anderer Grund konnte auch die Lage der Geberspule sein. Bei SingleCoils muss sie liegen (also durch die Löcher des Bobbins musst du auf die Pole des Test-PUs schauen), bei Humbuckern muss sie um die Längsachse um 90 Grad gedreht sein.
Thoto
Aktuelles Projekt: viewtopic.php?p=116032

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#77

Beitrag von zappl » 26.04.2016, 23:40

Danke für den Hinweis bezüglich deiner verschiedenen Geberspulen. Versuche in der Richtung werde ich dann an letzter Position einreihen.

"Leider" muss ich sagen, dass auch kein Wackelkontakt vorliegt. Ich habe die Geberspule mal als Tonabnehmer missbraucht (einfach über die Saiten und PU-Magnete gehalten) und eine Aufnahme gemacht. Liefert natürlich ein sehr leises, aber ansonsten einwandfreies Tonsignal ohne Ruckler wenn ich das Kabel bewege.

Interessant finde ich ja, dass die Geberspule das pinke Rauschen hörbar in meine Aktivboxen einstreut. Wenn ich den Output auf die Geberspule zu hoch einstelle fangen die Boxen sogar richtig an zu krachen, dass es mich jedesmal fast vom Stuhl haut.

Hier mal eine beispielhafte Impulsantwort. Vielleicht fällt euch ja dort noch etwas ungewöhnliches auf:
Ansonsten kam ich auch heute wegen Bandprobe nicht dazu es mal mit der On-Board Soundkarte zu probieren. Ich hoffe das wird morgen oder übermorgen was.
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#78

Beitrag von MiLe » 27.04.2016, 11:55

grundsätzlich sieht die Impulsantwort von der Form her sauber aus. Die Angabe der Skalierung Y-Achse wäre allerdings hilfreich, um etwas über den Eingangspegel zu sagen ;) - ist im Screenshot abgeschnitten.
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#79

Beitrag von zappl » 28.04.2016, 00:39

Oooops klar, ja den habe ich vergessen aufzuführen. Das waren lächerliche ~5 mV/V... mit Sicherheit zu wenig. Die Messung wurde aber auch ohne Preamp vor der Geberspule durchgeführt. :?

Aber: Ich hab heute den Messaufbau auf On-Board Soundkarte umgestellt. On-Board Output -> Kemo-Preamp -> Geberspule; Instrument (aktiv/passiv) -> On-Board Input.

Zunächst möchte ich dazu erwähnen, dass ich ähnlich wie du (@Michael) kurz davor bin aus dem Fenster zu springen, aber zum Glück auch im EG wohne. Alternativ schmeiß ich mich hinter die nächste Bahn. :lol:

Nach einiger Löt- und SW-Konfiguration erreichte ich bei der Schleifenmessung das folgende, erfolgsversprechende Bild:
Warum ich das mit dem TonePort nicht erreiche ist mir immer noch ein großes Rätsel, naja...

Weiter geht's... Bass hergenommen und Neck-PU passiv/aktiv (flat EQ) durchgemessen, folgendes Bild (Achtung 40 dB Skalierung):
Daraus ziehe ich folgende Schlüsse:

a) Unterhalb 200 Hz kann immer noch nicht verlässlich gemessen werden, also ähnlich wie mit dem TonePort UX2. Das kann ich zwar etwas durch das betrachtende Zeitfenster der Impulsantwort etwas relativieren, aber naja ein gutes Ergebnis ist hier trotzdem nicht zu erreichen. Die Schleifenmessung ergab hier aber eine waagrechte Linie. Also könnte man vermuten, dass die Schuld doch dem Messaufbau bzw. der Geberspule zuzuschreiben ist. Auch wenn das thoto's Erfahrung widerspricht, vielleicht bringt diese unterhalb 200 Hz einfach kaum ein Signal.

b) Im passiven Betrieb wird das Signal sehr stark bedämpft. Jetzt ist die Frage ob das der Kabelkapazität von Bass > Soundkarten-Input oder dem Soundkarten-Input selber zuzuschreiben ist. Zugegeben, ein großes Vertrauen in das Kabel habe ich nicht. Ich musste hier ein wenig improvisieren wegen Verfügbarkeit einer kleinen Klinke. ;) Das wäre noch herauszufinden. Falls die Schuld bei der Eingangsimpedanz der On-Board Karte liegt müsste ich halt noch einen Impedanzwandler hernehmen. (Nachtrag, Fragen: Letzteres würde mir aber auch nicht weiterhelfen um reale Verhältnisse, sprich passives Instr. in einen Verstärkereingang, nachzubilden, oder? Außerdem, wäre die Schleifenmessung doch nicht so (gut) wie sie ist, wenn der Eingang tatsächlich so eine niedrige Impedanz hätte, oder? Folglich sollte ich mal ein Instr.kabel anstelle dem aktuellen Flickwerk hernehmen.)

Passen meine Schlussfolgerungen und Überlegungen soweit, oder übersehe ich etwas?

Fazit: So wirklich zufriedenstellend ist die Sache immer noch nicht, aber ich habe das Gefühl den/die Fehler langsam einzukreisen. ;)
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#80

Beitrag von MiLe » 28.04.2016, 12:20

moin Thorsten,

die Schleifenmessung sieht ja schon mal sehr brauchbar aus.

AAAAAAber: Auch der Eingang der Soundkarte ist niederohmig - Resonanzspitzen von passiven PUs wirst Du damit nicht aufspüren können - deswegen geht die passive Messung auch so in den Keller. Ein Preamp/Buffer/Impedanzwandler ist da zwingend erforderlich, sonst misst Du tatsächlich nur das Verhältnis Ausgangsimpedanz Pickup zu Eingangsimpedanz Soundkarte, was nicht wirklich erhellend ist. Der Pickup sollte als erstes um die 1000 KOhm sehen, sonst sind die Ergebnisse eher unbrauchbar.

Mit dem TT-Bereich bin ich da momentan auch etwas ratlos. Ich hatte schon viele Seltsamkeiten gemessen, meist lag's an der Ausrichtung der Geberspule oder einem schlechten Kontakt im Messaufbau. Vor Allem an der Geberspule mit dem dünnen Draht - anfangs hatte ich da ein Problem, da wohl der Iso-Lack nicht sauber entfernt war und beim Löten auch nicht geschmolzen ist. Manchmal hatte ich auch nur zum Testen eine Parameter verstellt und dann vergessen. Gestern hätte ich fast einen vergossenen 4spuler zertrümmert, nur weil ich am Multimeter den falschen Ohm-Messbereich eingestellt hatte und deshalb von einer Unterbrechung einer Spule ausgegangen bin ;) Es gibt soo viele Möglichkeiten, was da schief laufen kann.
Mittlerweile mache ich vor jeder Testreihe erst mal eine Messung eines gut bekannten Pickups und vergleiche die mit einer erwiesenermaßen gelungen Messung desselben. Erst wenn das Ergebnis übereinstimmt, lege ich los.

Was auch die Messung beeinträchtigen kann ist ein zu großer Abstand Geberspule-Spule. Die im Lemme-Buch gezeigte Methode "Geberspule auf den Saiten" vermeide ich mittlerweile, lockere lieber die Saiten und lege die Geberspule direkt auf den PU.

Starke äußere Einstreuungen (Leuchtstofflampen etc.) könnten die Messung im TT-Bereich auch verhageln - gerade im TT-Bereich.

Ich messe mit ca. 170 mV auf der Geberspule, das sollte auch die onboard-Soundkarte an > 200 Ohm hinbekommen.
Meine Geberspule selbst hat übrigens 3,2 Ohm bei 0,3 mm Draht, der Vorwiderstand ist 177,5 Ohm.

Zu Deiner Frage im Nachtrag:

Doch, würde es eben schon!!!!! :)
Gitarrenamps und die meisten Bodentreter haben eine Eingangsimpedanz von 1 MOhm. Ausnahme bilden wohl einige Verzerrer und Wah's mit niedrigerer Eingangsimpedanz, das gehört dann aber zum Effekt ;)
Deswegen ist ja gerade eine entsprechende Eingangsimpedanz für den Gitten-PU so wichtig, eben um das Verhalten am realen Amp nachzustellen. Steck mal Deine Gitte direkt in die Soundkarte oder einen Line-Eingang eines HiFi- oder recording-gerätes: Klingt sch******, aben weil durch die für einen elmag. PU die Eingangsimpedanz zu niedrig ist und die Höhen brutal weggesaugt werden.

Die Schleifenmessung passt trotzdem: Die Höhendämpfung beim PU erfolgt durch eine Fehlanpassung hochohmiger PU an niederohmigem Eingang, weil eben der SoundkartenEingang nicht für hochohmige Lasten ausgelegt ist (Gitarrenamps aber schon).
Bei der Schleifenmessung misst Du aber eine niederohmige Quelle (Ausgang der Soundkarte) an einem niederohmigen Eingang - das passt :)
Beste Grüße

Michael

Benutzeravatar
thoto
Zargenbieger
Beiträge: 1313
Registriert: 09.10.2013, 12:33
Wohnort: Braunschweig / Niedersachsen
Hat sich bedankt: 44 Mal
Danksagung erhalten: 21 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#81

Beitrag von thoto » 28.04.2016, 13:00

Wie Michael schon schrob: Vielleicht liegt es an der niederohmigen Soundkarte. Probier mal, einen 1MOhm-Widerstand parallel an der Ausgangsbuchse des PUs (also direkt vor dem Eigang deiner Soundkarte). Dann bekommst du vielleicht eine Resonanzspitze zu sehen.

Am besten wäre natürlich, wenn du herausfinden kannst, welchen Eingangswiderstand deine Soundkarte hast. Den kannst du von den 1MOhm abziehen und einen solchen kleineren Widerstand verwenden.

Ansonsten sieht die Kurve doch schon recht vielversprechend aus.
Thoto
Aktuelles Projekt: viewtopic.php?p=116032

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#82

Beitrag von MiLe » 28.04.2016, 13:06

Thoto, bist Du da sicher?

Wenn die Soundkarte 20 KOhm Eingangswiderstand hat und Du einen 1 MOhm Widerstand dazu parallel setzt, ist der Gesamt-Eingangswiderstand 20*1000/20+1000 = 16,67 KOhm - damit ist gar nix gewonnen, im Gegenteil.

Da hilft nur Soundkarte umkonstruieren ;) oder aber ein Buffer/Preamp/Impedanzwandler direkt hinter den PU.
Das Kabel hat keinen/kaum Einfluß auf die Güte/Resonanzausprägung sondern nur auf die frequenzmäßige Höhe der Resionanzfrequenz. Sollte es anders sein, ist das Kabel kaputt :)
Beste Grüße

Michael

Benutzeravatar
thoto
Zargenbieger
Beiträge: 1313
Registriert: 09.10.2013, 12:33
Wohnort: Braunschweig / Niedersachsen
Hat sich bedankt: 44 Mal
Danksagung erhalten: 21 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#83

Beitrag von thoto » 28.04.2016, 13:49

Stimmt, du hast natürlich recht! Was ich geschrieben habe, ist Quatsch! Ich habe seriell gerechnet, nicht parallel, vergesst es! :cry:
Thoto
Aktuelles Projekt: viewtopic.php?p=116032

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#84

Beitrag von zappl » 28.04.2016, 22:30

Achja, danke für die Klärung der Eingangs/Ausgangsimpedanzen. Da hätte ich mit meinem Wissen eigentlich selber drauf kommen müssen. Aber naja, wenn man immer nur in den späten Stunden zum experimentieren kommt... ;) Ich werde mir dann einen Impedanzwandler mit passender Eingangs-/Ausgangspimpedanz zusammenbauen. Habe sogar noch alle benötigten Bauteile vorrätig.

Zum Problem im Tieftonbereich... ich hab jetzt nochmal alle Kontakte neu gelötet, anderes Kabel, einen kleineren Vorwiderstand eingelötet, die Geberspule direkt an die Pickups gehalten anstatt über den Saiten, Geberspule unterschiedlich positioniert, die Geberspule mit/ohne Preamp, Spannungsversorgung des Preamps getauscht, verschiedene Pegel probiert, nochmal mit den Einstellungen herumprobiert, Toneport vs. On-Board. Im großen und ganzen ergibt sich immer das gleiche Verhalten unterhalb 200-300 Hz. Das einzige was dabei die ganze Zeit über konstant geblieben ist sind die Wicklungen der Geberspule sowie die Räumlichkeit in der gemessen wird. :D Ich habe aber auch keine Leuchstoffröhren oder ähnliches hierrum was besonders strahlen würde bzw. auch schonmal alle möglichen Gerätschaften ausgeschaltet :D.
Wie habt ihr denn die Wicklungen eurer Geberspulen verteilt? Ich habe diese sehr eng beieinander über 2-3 mm. Vielleicht verteile ich die einfach mal breiter und verwende ein neues Stück Draht. Eine logische Begründung dafür habe ich allerdings nicht. Was anderes fällt mir jetzt beim besten Willen nicht mehr ein. :lol:

Ansonsten muss ich damit einfach erstmal leben. Oberhalb 300 Hz scheinen die Messungen ja ganz brauchbar zu sein. Achja, die Idee mit einem "Referenzpickup" gefällt mir übrigens gut!
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#85

Beitrag von MiLe » 29.04.2016, 10:36

zappl hat geschrieben:Achja, die Idee mit einem "Referenzpickup" gefällt mir übrigens gut!
Das habe ich mir bei den Lautsprechermessungen angewöhnt - da gibt's ja noch erheblich mehr potentielle Fehlerquellen als bei PU-Messungen: Mikro, Mikro-Preamp, Raum, Winkel, Entfernung..........)

Zur Spule: Meine Geberspule (gerade nochmal genau ausgemessen) ist auf einem Wickelkörper eines SD SH4 gewickelt: relativ niedrig (5,8 mm), 19 Meter 0,35er Draht, macht rund 156 Wicklungen. Ganz normal draufgewickelt, nicht gewachst, nicht vergossen, nicht verklebt.
Ich überlege gerade, ob so eine Geberspule empfindlich auf umgekehrte Mcrofonie ist - sprich - ob die Wicklung zum Schwingen angeregt wird, wenn Wechselstrom hindurchfließt. Das könnte man mit Sekundenkleber beseitigen.
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#86

Beitrag von zappl » 29.04.2016, 13:37

Dann hat deine Geberspule einen dreifach größeren Drahtquerschnitt und die dreifache Wicklungszahl, sprich höhere Induktivität. Beides dürfte hinsichtlich der Transformator-Betrachtung (Geberspule zu Pickup) in einer niedrigeren unteren Grenzfrequenz resultieren. Ich werde meiner Geberspule noch ein paar Wicklungen spendieren. :)
Das würde zu meiner Vermutung passen, dass die Geberspule in den unteren Frequenzen nicht mehr viel liefert.
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#87

Beitrag von MiLe » 30.04.2016, 00:14

Ich hab mal eben meine Geberspule testweise mit Sekundenkleber getränkt und somit die Wicklung stabilisiert. Das Ergebnis sind wiederholbar glattere Frequenzgänge im Bereich unter 100 Hz. Jetzt höre ich auch die Spulöe nicht mehr rauschen, wenn ich mal mehr Spannung draufgebe. Scheinbar ist also das vVergießen/Stabilisieren der Geberspule keine schlechte Idee.
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#88

Beitrag von zappl » 30.04.2016, 00:26

Tatsächlich? Hmm, das wäre auch noch einen letzten Versuch wert bevor ich den ganzen ... in die Tonne haue.

Ich habe heute nochmal 100 Wicklungen drauf gegeben und danach war die Messung nicht wie vorher bis 200 Hz unbrauchbar sondern sogar bis 1000 Hz. Okay, falsch herum gedacht (dachte ich) und nochmal komplett neu gewickelt mit nur 35 Wicklungen diesmal. Und was passiert nun? Bis ca. 500 Hz nur Gezuppel im Frequenzgang. (wall) :evil:

Okay, positiv denken: Fehler weiter eingekreist, es scheint ja tatsächlich mit der Geberspule etwas nicht zu stimmen. Vielleicht wickle ich ja einfach zu locker. Ich versuche es mal mit der Superklebertaktik.
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#89

Beitrag von MiLe » 30.04.2016, 00:40

Nette Spielereien: Gerade mal als Geberspule einen Singlecoil verwendet, mit Magneten und Polepieces und allem Drum und dran. Nämlich genau den gleichen, der auch gemessen wird. Natürlich ohne Vorwiderstand, 6 KOhm sollten reichen ;)

Ergebnis: ein ab ca. 150 Hz mit 6 dB/Oktave abfallender Frequenzgang, in dem aber die Resnoanzfrequenz sogar noch als Buckel in der abfallenden Flanke zu erkennen ist :)

OK, die Induktivität der Geberspule wirkt natürlich als Tiefpass-Filter 1. Ordnung - aber immerhin, ich war mir nicht sicher, ob das so überhaupt ein Ausgangssignal ergibt.

Messungen mit 0, 256 und 569 pF Lastkapazität und 328 KOhm Lastwiderstand:
Achja - meine normale Geberspule wie oben beschrieben hat 0,12 mH, der in diesem Experiment verwendete Singlecoil derer 1800 ;)
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#90

Beitrag von zappl » 30.04.2016, 02:32

Tzz, Frechheit, da führt der mir einfach so ein doppeltes Salto rückwärts vor... ;) (clap3)

Das Verkleben der Wicklungen hat definitiv etwas Ruhe im unteren Frequenzbereich gebracht. Das Problem besteht im Grunde aber weiterhin. :roll:

Was mir noch im Vergleich zu deinen Messkurven auffällt ist, dass diese eigentlich immer im positiven dB Bereich liegen. Das habe ich hier bisher aber noch nie erreicht, falls ich mich recht erinnere. (think)
Ich verabschiede mich jetzt erstmal in ein verlängertes Wochenende fern der Heimat. :) Vielen Dank nochmal für den Support!
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#91

Beitrag von MiLe » 30.04.2016, 11:36

na, aber der stetige Abfall im TT-Bereich ist ja schon mal wech :)

Die absoulte Pegelangabe kannst Du ignorieren, die liegt vor Allem an Einstellungen in Arta, insbesondere daran, ob Du bei der Messung selbst "Dual channel measurement mode" aktiviert hast. Das gehört normalerweise aus, wenn Du nicht den 2. Kanal (rechts" als Referenzmessung direkt in den Eingang zurückschleifst. Das muss dann halt entsprechend verdrahtet sein. Bei meinem Messaufbau habe ich das, ist aber eigentlich nur wichtig bei Lautsprecher-Messungen, wenn's um 1/10 dB geht.

Zur Zappeligkeit im TT-Bereich: Absolut wichtig ist die korrekte Ausrichtung der Geberspule und daß sich diese während der Messung absolut nicht bewegt. Ich fixiere sie meistens mit 2 Gummiringen.
Abschirmung könnte auch ein Thema sein. Ich habe ja eine kleine Messbox mit Impedanzwandler und den 2 Umschaltern für Lastwiderstand und Lastkapazität. Seitdem ich die Kiste komplett mit Kupfer ausgekleidet habe, habe ich untenrum mehr Ruhe. Trotzdem gibt es bei so einem Messaufbau meist noch ungeschirmte Bereiche, die niederfrequenten Dreck von außen einfangen.

Aber wie gesagt, die Messung sieght doch schon sehr gut aus! Du kannst davon ausgehen, daß die echte Kurve unter 1/4 der Resonanzfrequenz linear ist, braucht mal also nicht auf's 1/10 dB zu messen. Dennoch verstehe ich natürlich, daß man aus rein sportlichen Gründen trotzdem dahinter kommen will, woran so was liegt ;)

edit: mir fällt da noch was ein:
Was für mich bei Problemsuchen dieser Art auch hilfreich ist: Das Arta-Fenster verkleinern, so daß noch Platz auf dem Desktop ist.
zusätzlich zu Arta auch den Mixer von Windows/der Soundkarte öffnen. Jetzt in Arta das Messfenster öffnen und auf "Generate" klicken. Dadurch hast Du ein permanentes Ausgangs- und auch idealerweise auch Eingangssignal, was Du beobachten und gegebenenfalls optimieren kannst. Interessant sind die Pegel:
- im Messfenster von Arta: Da sollte schon was zu sehen sein, bei mir sind es in der Regel um die -50 dB
- Im Mixer: Das Gleiche: Wird der Ausgang vernünftig angesteuert? Kommt am Eingang gut sichtbar etwas an? Kann über Ausgangs-Eingangspegelregelung der Pegel verbessert werden, ohne daß es irgendwo in die Übersteuerung geht?

Auch interessant: Du gehst ja wahrscheinlich per Mono-Klinke in den Stereo-Input der Soundkarte. Ist als Messkanal auch eben der Kanal aktiviert, an dem das Mono-Signal ankommt? Sind alle anderen Audioquellen aus? Manche Soundkarten (meine z.B.) erklauben ein recht komplexes routing. Unbedingt sicherstellen, daß nur das Signal von Arta auf den Ausgang geht (WDM oder wenn möglich, besser ASIO) und auch nur ein Mono-Eingangssignal aufgefangen und von Arta ausgewertet wird.

Ich erinnere mich, auch mal bei einer Messreihe schier durchzudrehen, weil ich zappelige FGänge hatte. Ursache: im Hintergrund lief ein Video hier aus dem Forum, welches parallel zu Arta Sgnale Richtung Geberspule geschickt hatte (whistle)
Und da man die Geberspule ja nicht hören kann, habe ich's nicht gemerkt.

Manche Soundkarten schicken auch bei nicht physisch belegten Eingängen intern das Ausgangssignal mit Minipegel wieder zurück - auch das kann stören und auch dabei hilft die Beobachtung der Pegelanzeigen.

So - und jetzt ein schönes Knochenende!! :)
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#92

Beitrag von zappl » 04.05.2016, 00:03

Hier bin ich wieder. ;) Wie leider fast schon üblich, habe ich deine Ratschläge (bereits) erfolglos erprobt. :oops: Natürlich trotzdem vielen Dank dafür!! Was mir aber noch nicht ganz klar geworden ist:
MiLe hat geschrieben: Sind alle anderen Audioquellen aus? Manche Soundkarten (meine z.B.) erklauben ein recht komplexes routing. Unbedingt sicherstellen, daß nur das Signal von Arta auf den Ausgang geht (WDM oder wenn möglich, besser ASIO) und auch nur ein Mono-Eingangssignal aufgefangen und von Arta ausgewertet wird.

[...]

Manche Soundkarten schicken auch bei nicht physisch belegten Eingängen intern das Ausgangssignal mit Minipegel wieder zurück - auch das kann stören und auch dabei hilft die Beobachtung der Pegelanzeigen.
Alle übrigen Soundquellen (Streams, MP3, etc.) sind natürlich ausgeschaltet. In Arta habe ich bereits WDM sowie ASIO ausprobiert, ohne nennenswerte Unterschiede zwischen beiden feststellen zu können. Klar muss ich den richtigen Mono-Kanal (rechts oder links) wählen, aber der Unterschied zwischen beiden ist ja recht offensichtlich. Aber zum Routing ("Ausgangsignal mit Minipegel wieder zurück"), hmm, habe ich da irgendein Einstellungsfenster übersehen? Ich hätte keine Ahnung wo ich das einstellen oder kontrollieren könnte.

Ansonsten hast du natürlich vollkommen recht. Den TT-Bereich sauber zu bekommen ist einerseits sportlicher Ergeiz, anderseits aber auch auf Hinblick der (Bass-)Preamp-Bastelei notwendig. Im ersten Schritt geht es sowieso an's PU-Wickeln (baue mir parallel noch eine Wickelmachine auf). Zur Messung der Resonanzfrequenz und der Überhöhung reichen da die aktuell möglichen Messungen ja schon. :) Deswegen werde ich es auch erstmal dabei belassen, ansonsten verderb ich mir noch den Spaß (und das ist ja im Freizeitbereich erstmal die Hauptsache) an der Sache vor lauter Frust. Eine (abgeschirmte!) Messbox mit Ein- und Ausgängen, ggf. Lastumschaltern und Spannungsversorgung, ähnlich wie deiner, wollte ich mir sowieso noch zusammenbauen, auch der Impedanzwandler fehlt hier noch. Wenig rational, aber häufige Praxis: manche Probleme lösen sich mit der Zeit von selbst. :D Hier vielleicht beim Umstieg vom versuchsweisen Stückelwerk zum etwas robusteren Messaufbau: getreu dem Motto "schaun wa ma!" ;) Leider (?) komm ich die nächsten Tage so wie es aussieht wegen Hochzeitsvorbereitung, Auftritten usw. auch nur selten zum Experimentieren usw. Ich melde mich aber spätestens mit den nächsten Fortschritten zurück! :)
Gruß, Sebastian
#1 #2 #3 #4

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#93

Beitrag von MiLe » 08.05.2016, 22:48

ich will Dich ja wirklich nicht ärgern, aber es scheint gerade, daß die Messmethode per Geberspule rechts überholt wird - schau mal in den Thread "physikalische Grundlagen.." ;)
Beste Grüße

Michael

sharkunicorn
Neues Mitglied
Beiträge: 11
Registriert: 23.04.2017, 16:40

Re: Pickup Messung: Datenbank?

#94

Beitrag von sharkunicorn » 23.04.2017, 17:04

Hallo,
wird dieses Thema noch bearbeitet?
Ich benötige nämlich Hilfe bei der Pickup Messung nach Lemme. Ich habe dazu ein paar Bilder zum provisorischen Aufbau und Verkabelung angehängt.
Ich messe mit dem RightMark Programm, aber die Ergebnisse sehen leider nicht so aus wie gewünscht (Bilder: Result mit Hunbucker, Result_2 mit Single Coil).
Kann mir hier jemand einen Tipp geben, was ich falsch mache? Ich bin leider in Elektronik nicht sehr bewandert.
Vielen Dank und viele Grüße,
Marcus
Dateianhänge
Verkabelung
Verkabelung
Angelegte Spannungen
Angelegte Spannungen
Ergebnis Single Coil
Ergebnis Single Coil
Ergebnis Humbucker
Ergebnis Humbucker
Spule
Spule
Aufbau
Aufbau

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#95

Beitrag von MiLe » 23.04.2017, 17:37

Hi Macus,

ohne die Bilder jetzt im Detail studiert zu haben (mein INet ist gerade furchtbar lahm, da dauert das Laden der großen Bilder ziemlich):

1. Misst Du einen P90? Kann das nicht so genau erkennen. Falls ja, gehört die Geberspule stehend oben drauf, nicht quer gelegt. Quer gelegt nur bei Humbuckern.

2. Hast Du in Rightmark eine Kompensationsdatei? Diese ersetzt die von Lemme verwendete Integratorschaltung. Ist in der digitalen Welt nichts anderes als ein Hochpass 1. Ordnung, also 20 Hz 0dB, 40 Hz -6 dB, 80 Hz -12 dB......) ansonsten erhälst Du eine Messung mit fälschlicherweise 6dB/Oktave ansteigendem Frequenzgang.

3. Die Spannung auf der Geberspule muss nicht gewaltig sein, 100 mV reichen völligst aus. Welchen Widerstand hat Deine Geberspule?

4. Wo geht das Signal des Pickups hin? Direkt in die Soundkarte? Die haben üblicherweise eine niedrige Eingangsimpedanz (für Line-Eingänge, aber selbst die Instrumens-Eingänge sind meist zu niederohmig. Dadurch wird die PU-Resonanz extrem bedämpft und es ist keine Resonanzfrequenz mehr zu messen. Am Besten vom PU in einen hochohmigen Eingang/Impedanzwandler... (1 MOhm) und damit messen.

Um die Spule als Fehlerquelle auszuschließen, könntest Du auch erst mal eine Schleife messen, also Amp out zu Eiang direkt. Da sollte ja eine gerade Linie herauskommen, bzw. ohne Integrator/Korrekturdatei eine mit 6 dB/Okt. abfallende Kurve.
Beste Grüße

Michael

sharkunicorn
Neues Mitglied
Beiträge: 11
Registriert: 23.04.2017, 16:40

Re: Pickup Messung: Datenbank?

#96

Beitrag von sharkunicorn » 24.04.2017, 21:12

Hi Michael,

Vielen Dank für deine schnelle Antwort.

zu 1) Das Bild zeigt einen Humbucker, keinen P90. Aber ich habe auch schon einen Single Coil in der richtigen Position versucht. Davon habe ich aber noch kein Bild gemacht.

zu 2) Nein, keine Kompensationsdatei. Ich wüsste auch nicht, wie ich eine erstellen und in RightMark einbinden sollte. Das User Manual macht darüber auch keine Angaben.

zu 3) Mit Benning Multimeter ca. 22 MOhm gemessen. Kann das in etwa stimmen bei einer Spule mit ca. 50 Wicklungen mit 0,5 mm Kupferdraht?

zu 4) Der Soundkarten-Kopfhörenausgang geht auf die Lemme Schaltung und das Signal des Pickups geht auf den Mikrofoneingang der Soundkarte. Wenn ich im RightMark die Levels anpasse, sagt mir das Tool zumindest das das Input Level ok ist und ich kein Clipping habe, wenn ich den Test starte.

zu 5) Ergebnis der Schleifenmessung siehe Anhang.

Marcus
Dateianhänge

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#97

Beitrag von MiLe » 24.04.2017, 21:36

Hi Marcus,

1: OK, dann passt das so ;)

2: Rightmark kenne ich leider nicht. Ich nutze Arta als Mess-Software, da können Korrekturdateien eingebunden werden. Das sollte eigentlich bei allen Programmen zur Lautsprechermessung möglich sein, da selbst ausgewiesene Messmikrofone oft nicht so linear arbeiten, wie man das braucht.
Von Arta gibt es eine kostenlose Demo (Files speichern geht damit nicht, sonst glaube ich alles uneingeschränkt). Falls Du damit testen möchtest, könnte ich Dir meine Korrekturdatei schicken.

3: Wenn die Daten der Spule stimmen (50 Wicklungen 0,5 mm und 22Megaohm) dann stimmt da etwas ganz und gar nicht.
Kupferkackdraht 0,5 mm hat pro Meter ca. 0,09 Ohm 50 Wicklungen sind bumelig irgend was um 6,5 Meter Draht = ganz grob 0,5 Ohm und nicht 22 Millionen Ohm. :shock:
Selbst wenn in den angegebenen Zahlen was falsch war und die Spule 0,5 Ohm haben sollte, größte Vorsicht!!!! (naughty)
Die meisten Verstärker sind auf Lasten von 4-8 Ohm ausgelegt, manche gehen sogar bis 1 Ohm runter. 0,5 Ohm an einem normalen Verstärker sind keine gute Idee. Also entweder mehr Wicklungen und/oder dünneren Draht!!!!!

4. Was meinst Du mit der Lemme-Schaltung? Von Soundkarten-Ausgang brauchst Du einen Verstärker, der ca. 0,5 V an die Spule gibt, die sollte um die 8 Ohm haben. Eine spezielle Schaltung brauchst Du da nicht, es sei denn, Du willst diese Integrator-Schaltung anstelle der Korrekturdatei nutzen. Wenn Du schon mit dem PC arbeitest, ist die neue Lösung ungleich einfacher, die alte Schaltung wurde benötigt, als man noch zu Fuß messen musste ;)
Der Mic-Eingang der Soundkarte ist in der Regel deutlich zu niederohmig für Pickup-Messungen, da sollte noch ein Impedanzwandler hinter den Pickup.

5. Das sieht schon mal gut aus, wie genau ist der Messweg? Ist da die ominöse Lemme-Schaltung mit drin? Weil, dann weiss ich nämlich nicht, was die macht (think)
Beste Grüße

Michael

sharkunicorn
Neues Mitglied
Beiträge: 11
Registriert: 23.04.2017, 16:40

Re: Pickup Messung: Datenbank?

#98

Beitrag von sharkunicorn » 25.04.2017, 20:34

Hi Michael,

zu 2) Die Arta Software werde ich mal ausprobieren. Wird deine Korrekturdatei denn in meinem Setup funktionieren? Schicken könntest du diese per Email an: marcus.heyer@gmx.de

zu 3) Ich habe nochmal nachgemessen und bekomme jetzt Werte zwischen 0,5 und 1,0 Ohm angezeigt. Also muss ich mir eine neue Spule wickeln. Die ursprüngliche Angabe für die Spule hatte ich auch aus dem Buch von Lemme.

zu 4 / 5) Ich habe mal den Versuchsaufbau nach Lemme angehängt, den ich versucht habe nachzubauen. Wenn ich die neue Lösung versuche, sprichst du von einem Impedanzwandler. Was versteht man darunter, wo bekomme ich so einen und wie baue ich den hinter dem Pickup ein?

Einen schönen Abend noch,

Marcus
Dateianhänge

Benutzeravatar
MiLe
Zargenbieger
Beiträge: 1982
Registriert: 28.12.2013, 13:51
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 35 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#99

Beitrag von MiLe » 25.04.2017, 22:37

Hi,

die Kompensationsdatei habe ich gerade rausgeschickt :)
Sie ist unabhängig vom Setup und korrigiert nur den Unterschied zwischen der Anregung des Pickups per Magnetfeld bzw. Saite.

Alternative zum Neuwickeln: Einfach einen Widerstand vor die Spule schalten, irgendwas im Bereich 8 - 200 Ohm. 2W Belastbarkeit sollten locker ausreichen. ;) Sorry - daran habe ich gestern gar nicht mehr gedacht, ich nutze meine Spule auch schon ewig und hab nicht mehr drüber nachgedacht.

Wenn Du mit dem PC misst, brauchst Du den größten Teil der Schaltung von Lemme nicht, genaugenommen nur die Endstufe, wobei Du da jeden linearen Amp nehmen kannst (HiFi). Der Generator wird von der Software geliefert, die Integratorschaltung eben per eMail ;). Moderne Zeiten halt :)

Ein Imdanzwandler ist im Prinzip ein Vorverstärker für Pickups, nur dass eben die Spannung nicht verstärkt wird. (Ein Preamp mit geringer Vorverstärkung geht aber auch, die Spannung die rauskommt sollte eben nur Dein Interface nicht übersteuern.
Wichtig ist das, weil Gitarrenpickups hochohmig sind und auf niedrige ohmsche Belastungen, wie sie Soundkarteneingänge darstellen, sehr empfindlich reagieren: Die Resonanzspitze wird extrem gedämpft und ist in der Regel nicht mehr zu erkennen. Die Messung ist dann sinnlos.

Gitarrenamps haben eine Eingangsimpedanz von 1 Megaohm, Soundkarteneingänge in der Regel 10 Kiloohm
Der Impedanzwandler stellt die korrekte Last für den Pickup dar (1 Megaohm) und passt das Signal korrekt für Line-Eingänge an. Bekommen tust Du so was bei Lemme, wenn Du's nicht selbst bauen willst ;)

Solltest Du ein Effektgerät (Bodentreter) haben, der neutral gestellt werden kann (z.B. ein Equalizer mit allen Reglern auf 0), könntest Du den auch als Impedanzwandler verwenden, denn die meisten Tretminen haben ebenfalls eine Eingangsimpedanz von 1 Megaohm. Das Kabel vom Pickup zum Impedanzwandler sollte möglichst kurz sein, sonst misst Du am Ende mehr die Kabelkapazität als den Pickup ;)

Messaufbau:

Software Arta - PC-Audio out - Verstärker - Geberspule

zu messender Pickup - Impedanzwandler - PC Audio In - Software Arta.
Beste Grüße

Michael

Benutzeravatar
zappl
Ober-Fräser
Beiträge: 836
Registriert: 09.02.2016, 19:58
Wohnort: 56xxx
Hat sich bedankt: 51 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

Re: Pickup Messung: Datenbank?

#100

Beitrag von zappl » 25.04.2017, 23:09

Zum Impedanzwandler gibt's z.B. hier viel zu lernen:
http://www.guitar-letter.de/Knowledge/G ... tronik.htm

Ich habe mir für die PU-Messungen eine einfache Impedanzwandler-Schaltung mit OpAmp auf Lochraster gelötet (noch etwas abgespeckter als die im Link in Abbildung 17 gezeigte). Seitdem klappen die Messungen auch nach langem hin und her endlich (weiter oben im Thread ist meine Leidensgeschichte ja noch dokumentiert :roll: ).

Scheinst ja über Lochraster und Bauteile zu verfügen. Die Schaltung dürftest du dann schnell zusammen bekommen. )
Gruß, Sebastian
#1 #2 #3 #4

Antworten

Zurück zu „Gitarren/Bass-Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste